Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Исчезают разделы при монтировании  (Прочитано 617 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн e_man

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
    • Видеонаблюдение, сигнализации, пожаротушение
Исчезают разделы при монтировании
« : 27 Октябрь 2011, 20:56:56 »
Убил свой FTP  :'(

Не могу понять в чем дело и что произошло. Примонтировал один и винтов (EXT2) командой mount -t ext2 /dev/sdd /media/FTP4. И все, раздел пропал (единственный на этом винте). При просмотре содержимого отображается, что винт пуст (495 Г свободно). Только с помощью testdisk видно стертые файлы и папки, файловая система не определяется. Перезагрузка, unmount не помогают

Оффлайн RustemNur

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 2939
  • умрешь с вами
    • Просмотр профиля

Оффлайн e_man

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
    • Видеонаблюдение, сигнализации, пожаротушение
Re: Исчезают разделы при монтировании
« Ответ #2 : 28 Октябрь 2011, 04:42:46 »
Неа, таких нет устройств :(

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
Re: Исчезают разделы при монтировании
« Ответ #3 : 28 Октябрь 2011, 05:16:11 »
каких таких? номер раздела указывайте, вы что монитровали поняли хоть?

 

Страница сгенерирована за 0.083 секунд. Запросов: 23.