Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с репозиториями  (Прочитано 749 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн batut

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Проблема с репозиториями
« : 21 Ноябрь 2011, 20:14:50 »
Доброго времени суток!НЕдавно поставил Ubuntu 7.04 После установки настроил инет ,но дальше сдвинуться с места не получаеться((( Пытался качать кодеки, драйвера для видео (разными способами:через семантик и через установку/удаление,через командную строку...) но ничего не получалось...Выдавало вот такое сообщение:
(Нажмите, чтобы показать/скрыть)
В итогу пытался менять сервер не на русский ,а венгерский к примеру-аналогичная ситуация...материться и всё...Что делать? ЗЫ в папке etc/apc(кажись)/ещё какая тьо папка где храняться репозитории  смотрел там 4 файла  в каждом по 1-4 ссылкам...так и должно быть? Или ,мне кажеться там должно быть больше ссылок...Хелп! Ибо я ламер
« Последнее редактирование: 22 Ноябрь 2011, 15:33:45 от san-alex »

Оффлайн easy2002

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2786
  • Мурманск
    • Просмотр профиля
Tempora mutantur et nos mutantur in illis

Оффлайн user-k

  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #2 : 21 Ноябрь 2011, 20:36:45 »
Доброго времени суток!НЕдавно поставил Ubuntu 7.04 После установки настроил инет ,но дальше сдвинуться с места не получаеться((( Пытался качать кодеки, драйвера для видео (разными способами:через семантик и через установку/удаление,через командную строку...) но ничего не получалось...Выдавало вот такое сообщение:
(Нажмите, чтобы показать/скрыть)
В итогу пытался менять сервер не на русский ,а венгерский к примеру-аналогичная ситуация...материться и всё...Что делать? ЗЫ в папке etc/apc(кажись)/ещё какая тьо папка где храняться репозитории  смотрел там 4 файла  в каждом по 1-4 ссылкам...так и должно быть? Или ,мне кажеться там должно быть больше ссылок...Хелп! Ибо я ламер
Привет. Ubuntu 7.04 уже не поддерживается и видимо поэтому недоступны ее репозитории. Что мешает установить более свежую версию 11.04 например или 10.04 LTS c тех поддержкой?
« Последнее редактирование: 22 Ноябрь 2011, 15:34:14 от san-alex »

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #3 : 21 Ноябрь 2011, 20:57:31 »
sudo sed 's/\/ru./\//g' -i /etc/apt/sources.list
sudo apt-get update
« Последнее редактирование: 21 Ноябрь 2011, 20:59:10 от victor00000 »
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #4 : 21 Ноябрь 2011, 22:28:36 »
victor00000, Вы уверены, что неподдерживаемые репы лежат на http://archive.ubuntu.com/ ?
ИМХО, нужно так
sudo sed 's/\/ru.archive./\/old-releases./g' -i /etc/apt/sources.list
sudo apt-get update'
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #5 : 21 Ноябрь 2011, 22:55:38 »
old-releases.ubuntu.com
Я за archive.ubuntu.com
 :o
Нельзя друзья, дулу - AnrDaemon видите?
~.o

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #6 : 22 Ноябрь 2011, 08:24:55 »
Голосование бессмысленно, в данном случае. Так как на archive.ubuntu.com реп Feisty просто нету.
Вы бы хотя бы для начала проверили, а потом решали "за" Вы или "против".
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

Оффлайн astrobeglec

  • Активист
  • *
  • Сообщений: 838
  • Самая тяжелая ноша - пророк в извращенном мире...
    • Просмотр профиля
Re: Проблема с репозиториями
« Ответ #7 : 22 Ноябрь 2011, 08:38:34 »
Цитировать
Голосование бессмысленно, в данном случае. Так как на archive.ubuntu.com реп Feisty просто нету.
Вы бы хотя бы для начала проверили, а потом решали "за" Вы или "против".
Совершенно верно. Срок поддержки 7.04 истек в апреле 2010 г.
Цитировать
Я за archive.ubuntu.com
К сожалению компания Каноникал против... Но если Вы сможете её заменить...

Вообще старые версии лучше вообще не использовать (у самого 7.04) лежит...
Я вернулся...

 

Страница сгенерирована за 0.093 секунд. Запросов: 25.