Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Apache 2.2.21 + PHP 5.3.8  (Прочитано 977 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ~aTL[A]nT1s~

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Apache 2.2.21 + PHP 5.3.8
« : 24 Ноябрь 2011, 01:08:01 »
Здравствуйте!
Какие репозитории прописать в ubuntu-server 10.04 lts, чтобы Апач и ПХП установились последних версий? А именно Apache 2.2.21 и PHP 5.3.8
« Последнее редактирование: 28 Ноябрь 2011, 19:36:53 от ~aTL[A]nT1s~ »

Оффлайн xeon_greg

  • Активист
  • *
  • Сообщений: 981
    • Просмотр профиля
Re: Apache 2.2.21 + PHP 5.3.6
« Ответ #1 : 24 Ноябрь 2011, 11:03:01 »
установить отдельно самому. а чем не устраивают версии из репозиториев?



Пользователь решил продолжить мысль 24 Ноябрь 2011, 11:07:47:
и последний релиз php 5.3.8
« Последнее редактирование: 24 Ноябрь 2011, 11:07:47 от xeon_greg »

Оффлайн drako

  • Старожил
  • *
  • Сообщений: 1422
    • Просмотр профиля
Re: Apache 2.2.21 + PHP 5.3.6
« Ответ #2 : 24 Ноябрь 2011, 22:25:08 »
Пересобрать из следующих релизов и установить самостоятельно.

 

Страница сгенерирована за 0.075 секунд. Запросов: 25.