Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Ubuntu 8.04 и wifi  (Прочитано 597 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн w_77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Ubuntu 8.04 и wifi
« : 19 Декабрь 2011, 14:54:51 »
Привет всем, проблема такая, в Ubuntu 8.04 настроил wifi wpa2, wicd не установлен, всё прописано в interfaces, работает нормально до перезагрузки компьютера, после перезагрузки сеть пропадает, но после команды /etc/init.d/networking restart всё поднимается и начинает работать, может кто сталкивался подскажите что делать. На всякий случай выкладываю interfaces. Спасибо.

auto lo
iface lo inet loopback

iface wlan0 inet static
address 192.168.0.11
netmask 255.255.255.0
gateway 192.168.0.1
wpa-psk xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
wpa-driver wext
wpa-key-mgmt WPA-PSK
wpa-proto WPA2
wpa-ssid mynet

auto wlan0

Оффлайн Pavel798

  • Активист
  • *
  • Сообщений: 396
    • Просмотр профиля
Re: Ubuntu 8.04 и wifi
« Ответ #1 : 19 Декабрь 2011, 15:00:15 »
Я, возможно, чего-то не понимаю, но в чём смысл пользоваться Ubuntu 8.04, если она ещё и с придурью?
Может, если поставить 10.04, то проблема сама решится?

Оффлайн w_77

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Ubuntu 8.04 и wifi
« Ответ #2 : 19 Декабрь 2011, 15:04:36 »
Я, возможно, чего-то не понимаю, но в чём смысл пользоваться Ubuntu 8.04, если она ещё и с придурью?
Может, если поставить 10.04, то проблема сама решится?

У меня в офисе 25 машин на ней, переустанавливать не хочу, всё работает отлично

Оффлайн fisher74

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 13750
    • Просмотр профиля
Re: Ubuntu 8.04 и wifi
« Ответ #3 : 19 Декабрь 2011, 19:01:10 »
Логи копали? Может какой-нить модуль не успевает подтянуться?

ЗЫ. Негодования Pavel798 непонятны. Озвученный релиз - LTS, и ещё поддерживается Canonical. Не всегда свистоперделки в новых релизах имеют первоочередную важность, поверьте. Если парк в 25 машин чётко и стабильно работает на ещё поддерживаемой версии, то не каждый админ решиться обновлять. Причины, думаю, объяснять не надо - они на поверхности.
Принимаю благодарности в WMR и WMZ на кошельки:
R158160676909 и Z313280060764

 

Страница сгенерирована за 0.084 секунд. Запросов: 25.