Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Виснет изображение на экране  (Прочитано 2375 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sasha Shveik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 68
    • Просмотр профиля
Виснет изображение на экране
« : 19 Декабрь 2007, 20:49:48 »
Не знаю, в правильную ветку форума запостил сообщение или нет, но...
По непонятной мне причине после неопределенного интервала времени (может через 5 минут загрузки, а может через 4 часа) зависает картинка на экране, при этом курсор мыши перемещается, но нет реакции на клики кнопок мыши и нажатия на клавиши клавиатуры. Иногда остается тень от закрытого ранее окна.

Hard: ноутбук Asus F3J (Видеокарта: NVIDIA GeForce Go 7300)

Soft: OS Ubuntu 7.10 (драйвер видеокарты к сожалению не знаю, где посмотреть, ибо ламер, вроде проприетарный).
установлены: Compiz и AWN.
одновременно может быть запущенно максимум приложений 10 (Pidgin, aMule, Deluge, Exaile, Miro, Firefox, GNOME Commander, Terminal и по мелочи), но вентилятор на тыльной части ноутбука работает относительно громко.

PS: Прямо и не знаю, как дальше жить  :'(
« Последнее редактирование: 19 Декабрь 2007, 21:06:57 от Sasha Shveik »

Оффлайн afon

  • Старожил
  • *
  • Сообщений: 1110
  • Drink Different!
    • Просмотр профиля
Re: Виснет изображение на экране
« Ответ #1 : 20 Декабрь 2007, 15:54:54 »
Это комп виснет, а не изображение на экране.
Читать все слоги, что я могу сказать :(
Drink Different, Understand Computer.
Bye.

Оффлайн Никита

  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: Виснет изображение на экране
« Ответ #2 : 03 Май 2008, 14:18:21 »
Решение найденно? та же трабла. раньше стояла 7.10, вот поставил 8.04, та же ерунда(((

Оффлайн Sasha Shveik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 68
    • Просмотр профиля
Re: Виснет изображение на экране
« Ответ #3 : 04 Май 2008, 00:39:51 »
У меня похоже проблема была в Компизе (в каком-то его эффекте, комбинации эффектов или общей нагрузки всех включенных эффектов Компиза на видео-подсистему, предполагаю, которая и приводила к зависанию). Установив визуальные эффекты в "Стандарт" (Система - Параметры - Внешний вид) и затем, убрав не нужные эффекты, оставил только необходимый мне минимум. После этого проблема отпала.

Оффлайн Никита

  • Новичок
  • *
  • Сообщений: 36
    • Просмотр профиля
Re: Виснет изображение на экране
« Ответ #4 : 04 Май 2008, 12:04:54 »
Спасибо, попробую на ноль поставить эффекты

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.