Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Empathy и метаконтакты  (Прочитано 844 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Отражение луны

  • Автор темы
  • Активист
  • *
  • Сообщений: 407
  • горячий гнидокос
    • Просмотр профиля
Empathy и метаконтакты
« : 04 Январь 2012, 22:25:15 »
Чтото у меня емпати не хочет категорически объединять контакты в один. Вызываю из контекста опцию объединения, помечаю галочками контакты, жму кнопку "объединить", но контакты остаются собой.
Возможно ли исправить?
Ubuntu server 12.04 x64
Acer aspire one 721 [AMD K125, 6Gb DDR3, ATI Radeon HD 4225] && Ubuntu 12.10 (Gnome shell 3.6) && Google chrome && Google services
Android 4.0

Оффлайн ZwS

  • Редактор
  • Старожил
  • *
  • Сообщений: 1687
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #1 : 04 Январь 2012, 23:11:08 »
в последней версии из ppa https://launchpad.net/~telepathy/+archive/ppa начал таки обьеденять. только почему то не обьединяет с контактами из скайпа.
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн Отражение луны

  • Автор темы
  • Активист
  • *
  • Сообщений: 407
  • горячий гнидокос
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #2 : 04 Январь 2012, 23:18:59 »
Спс ща попробую )
Ubuntu server 12.04 x64
Acer aspire one 721 [AMD K125, 6Gb DDR3, ATI Radeon HD 4225] && Ubuntu 12.10 (Gnome shell 3.6) && Google chrome && Google services
Android 4.0

Оффлайн www777

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2587
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #3 : 05 Январь 2012, 20:30:08 »
он объединяет локально, и пофиг на настройки сервера, так что ли?

Оффлайн ZwS

  • Редактор
  • Старожил
  • *
  • Сообщений: 1687
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #4 : 05 Январь 2012, 20:42:22 »
он объединяет локально, и пофиг на настройки сервера, так что ли?
ну да, а как еще возможно обьединить контакты их разных протоколов?
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн www777

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2587
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #5 : 05 Январь 2012, 20:52:44 »
он объединяет локально, и пофиг на настройки сервера, так что ли?
ну да, а как еще возможно обьединить контакты их разных протоколов?
Слишком зависим становишься от этого одного клиента, из за таких метаконтактов, к тому же, не забывайте Empathy не кросплатформенный. Впрочем я и не знал про эти метанконтакты, не использую этот странный клиент, сколько не пытался, не нравиться.

Оффлайн ZwS

  • Редактор
  • Старожил
  • *
  • Сообщений: 1687
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #6 : 05 Январь 2012, 21:06:02 »
это все дело вкуса и привычек. я на него пересел с пиджина потому, что эмпати гораздо быстрее ворочается. машинок под виндой нет, так что мне абсолютно все равно на его кроссплатформенность.
в общем кому что подходит тот тем и пользуется
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн Отражение луны

  • Автор темы
  • Активист
  • *
  • Сообщений: 407
  • горячий гнидокос
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #7 : 06 Январь 2012, 17:29:18 »
Слишком зависим становишься от этого одного клиента, из за таких метаконтактов, к тому же, не забывайте Empathy не кросплатформенный. Впрочем я и не знал про эти метанконтакты, не использую этот странный клиент, сколько не пытался, не нравиться.
Я думаю, в крайнем случае заново объединить контакты - не проблема. А клиент очень даже хороший. Деловой - ничего лишнего не вшито.
Ubuntu server 12.04 x64
Acer aspire one 721 [AMD K125, 6Gb DDR3, ATI Radeon HD 4225] && Ubuntu 12.10 (Gnome shell 3.6) && Google chrome && Google services
Android 4.0

Оффлайн dmig

  • Старожил
  • *
  • Сообщений: 1668
    • Просмотр профиля
Re: Empathy и метаконтакты
« Ответ #8 : 13 Январь 2012, 15:04:17 »
решает проблему установка gnome-contacts или, хотя бы его зависимой библиотеки.

 

Страница сгенерирована за 0.056 секунд. Запросов: 25.