Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Не могу настроить звук у пользователя  (Прочитано 1048 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dsa73

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Здравствуйте!
Недавно поставил товарищу Ubuntu 10.10 второй системой рядом с Windows XP. Установилась отлично. Все работает. Но вот при создании пользователей вылезла следующая проблема:

Если домашнюю папку создаваемого пользователя размещать на NTFS разделе звука нет...
Гугл выдал совет: удалить пользователей без звука и создать заново. Не помогло. Пробовал создавать домашнюю папку на ext4 разделе и на ntfs. Копировать одну в другую и т.д. Указываю домашнюю папку на ext4 - все отлично! На ntfs (копия папки с ext4) нет звука и все! Нажимаю на "Параметры звука" - пишет "Ожидание ответа звуковой системы".
Может кто сталкивался с подобной проблемой?

P.s. В системе 3 раздела ext4 15Gb, Swap 5gb и ntfs 120Gb. ntfs раздел монтируется автоматически при старте системы.

Оффлайн Señor_Gaga

  • Активист
  • *
  • Сообщений: 878
  • Ubuntu 12.04LTS & Linux Mint 13LTS "Maya"
    • Просмотр профиля
Re: Не могу настроить звук у пользователя
« Ответ #1 : 07 Январь 2012, 12:14:51 »
>> Если домашнюю папку создаваемого пользователя размещать на NTFS разделе звука нет...

Не надо так делать. Ubuntu имеет права только для чтения разделов NTFS.
Есть разные хитрые методы для записи на NTFS, но это лишний рак мозжечка.

Оффлайн dsa73

  • Автор темы
  • Новичок
  • *
  • Сообщений: 34
    • Просмотр профиля
Re: Не могу настроить звук у пользователя
« Ответ #2 : 07 Январь 2012, 16:42:04 »
Это я уже понял! :-)
Дело в том что на разделе ext4 свободного места 5 гигабайт всего. Поэтому и хотелось отправить отправить всех пользователей жить в раздел Windows XP. Ну что же нет, так нет. Пусть мучаются ...

Оффлайн Señor_Gaga

  • Активист
  • *
  • Сообщений: 878
  • Ubuntu 12.04LTS & Linux Mint 13LTS "Maya"
    • Просмотр профиля
Re: Не могу настроить звук у пользователя
« Ответ #3 : 07 Январь 2012, 18:11:06 »
Попросить пользователей скинуться по не много денежек и
приобрести отдельный винт для их нужд - пусть наслаждаются. :)

 

Страница сгенерирована за 0.064 секунд. Запросов: 25.