Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: проблема при запуске xampp  (Прочитано 1083 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн p_ester

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
проблема при запуске xampp
« : 12 Январь 2012, 00:02:47 »
Здравствуйте, я установил Xampp, и мне выводит ошибки 'another web server daemon is already running' и 'another FTP daemon is already running'.
Я посмотрел - эту ошибку обычно выводит, если порт для Xampp занят Apache. Но я уже удалил Апач, причем несколькими способами: и через apt-get remove, и через purge. Когда пишу 'sudo netstat -tunap | grep LISTEN', мне пишет, что 80-й порт занят httpd. Я не знаю, какие еще конфиги могут быть не удалены, и где их искать. Подскажите, пожалуйста, что это может быть

мне также сказали, что можно через sysfsutils удалить, но не могу понять, как там все это делается

Оффлайн terrible_user

  • Активист
  • *
  • Сообщений: 438
    • Просмотр профиля
Re: проблема при запуске xampp
« Ответ #1 : 13 Январь 2012, 10:35:46 »
Интересно откуда взял этот
httpdапач процесс
apache2ну это как правило, не из исходников собирал его случаем ?
Бери больше, кидай дальше

Оффлайн p_ester

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: проблема при запуске xampp
« Ответ #2 : 13 Январь 2012, 11:56:30 »
terrible_user,
собирал из исходников, но потом последовательно их все удалил, причем дважды, на случай, если забыл что-то. думал сегодня переустановить саму Ubuntu, это поможет?

Гарри Кашпировский

  • Гость
Re: проблема при запуске xampp
« Ответ #3 : 13 Январь 2012, 12:04:59 »
Если вместо того, что бы доставить Perl в связку LAMP, Вы предпочитаете собирать это из исходных текстов, то таки да, переустановка поможет. :)

Оффлайн p_ester

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: проблема при запуске xampp
« Ответ #4 : 13 Январь 2012, 12:24:56 »
но, в любом случае, я не понимаю, откуда может взяться процесс httpd, если апач отовсюду удален?

Оффлайн terrible_user

  • Активист
  • *
  • Сообщений: 438
    • Просмотр профиля
Re: проблема при запуске xampp
« Ответ #5 : 13 Январь 2012, 14:24:11 »
но, в любом случае, я не понимаю, откуда может взяться процесс httpd, если апач отовсюду удален?

убедись 
find / -name "httpd"
Бери больше, кидай дальше

Оффлайн p_ester

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: проблема при запуске xampp
« Ответ #6 : 13 Январь 2012, 23:33:34 »
о, пасиб, мне не хватало такой команды

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.