Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: не работает Compiz: unity --replace помилка нет подержки OpenGL  (Прочитано 1214 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн VVkSoft

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Всем привет. проблема в нерабочим кубе и всех прелестях копиза не заводится
оболочка Unity2D, Ubuntu12.04 alph1 (11.04 ;)) ну и вот результат вода Unity --replace:

vvk@vvk-desktop:~$ sudo -i
[sudo] password for vvk:
root@vvk-desktop:~# unty --replace
Команда 'unty' не найдено,
 Команда 'unity' из пакета 'unity' (main)
unty: команда не найдена
root@vvk-desktop:~# unity --replace
Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend     : gconf
Integration : true
Profile     : unity
Adding plugins
Skipping upgrade com.canonical.unity.unity.01.upgrade
Skipping upgrade com.canonical.unity.unity.02.upgrade
Initializing core options...done
Initializing bailer options...done
Initializing detection options...done
Initializing composite options...done
Initializing opengl options...done
Initializing decor options...done
Initializing gnomecompat options...done
Initializing place options...done
Initializing mousepoll options...done
Initializing grid options...done
Initializing session options...done
Initializing animation options...done
compiz (expo) - Warn: failed to bind image to texture
Initializing expo options...done
Initializing workarounds options...done
Initializing vpswitch options...done
Initializing snap options...done
Initializing move options...done
Initializing resize options...done
Initializing wall options...done
Initializing ezoom options...done
Initializing fade options...done
Initializing scale options...done

Screen geometry changed:
   0x0x1280x1024

compiz (unityshell) - Error: OpenGL 1.4+ not supported

compiz (unityshell) - Error: GL_ARB_fragment_program not supported

compiz (unityshell) - Error: initScreen failed
compiz (core) - Error: Couldn't activate plugin 'unityshell'
X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  18 (X_ChangeProperty)
  Resource id in failed request:  0x4000005
  Serial number of failed request:  3776
  Current serial number in output stream:  3778

могу я как то завести ето дело в Unity2D

Всем Спасибо
« Последнее редактирование: 14 Январь 2012, 22:36:39 от VVkSoft »

Оффлайн bosyi

  • Активист
  • *
  • Сообщений: 557
    • Просмотр профиля
не можете. юнити 2д, если я не ошибаюсь, на металисити.

Оффлайн VVkSoft

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
А могу поставить не метасити а другой?
« Последнее редактирование: 16 Январь 2012, 22:50:22 от VVkSoft »

 

Страница сгенерирована за 0.07 секунд. Запросов: 25.