Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Обновление пакетов  (Прочитано 1521 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Обновление пакетов
« : 17 Январь 2012, 16:30:10 »
В менеджере пакетов есть обновление mplayer

После запуска обновления выдает следующее

Зашел в систему через recovery mode и попытался исправить пакеты с ошибками, но не помогло. Кто подскажет решение? :(

egsaf

  • Гость
Re: Обновление пакетов
« Ответ #1 : 17 Январь 2012, 16:38:30 »
Ну так исправте.Synaptic-специальные фильтры-с ошибками

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #2 : 17 Январь 2012, 17:16:07 »
Ну так исправте.Synaptic-специальные фильтры-с ошибками
Это было бы очень просто. Нет там ничего в специальные фильтры-с ошибками. :-[

egsaf

  • Гость
Re: Обновление пакетов
« Ответ #3 : 17 Январь 2012, 17:21:38 »
А попробовать обновить MPlayer через Synaptic? Если система выдаст ошибку,она выкинет ее туда.

Оффлайн Упс

  • Старожил
  • *
  • Сообщений: 3231
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #4 : 17 Январь 2012, 17:30:03 »
sudo apt-get update
sudo apt-get upgrade
если что-то не так апт врать не будет. :)
xUbuntu 12.04

egsaf

  • Гость
Re: Обновление пакетов
« Ответ #5 : 17 Январь 2012, 17:31:07 »
Еще это:
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get install -f

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #6 : 17 Январь 2012, 20:36:00 »
К сожалению, все выше приведенные рекомендации не помогают. :idiot2:

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Обновление пакетов
« Ответ #7 : 17 Январь 2012, 20:53:10 »
user-k,
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get install -f
Выхлоп сюда.

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #8 : 17 Январь 2012, 21:04:27 »
После первой команды ничего не произошло. :-\
(Нажмите, чтобы показать/скрыть)

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #9 : 17 Январь 2012, 21:14:56 »
sudo apt-get -u install mplayer

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #10 : 17 Январь 2012, 21:20:57 »
sudo apt-get -u install mplayer
Вот что получилось
(Нажмите, чтобы показать/скрыть)

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11317
  • Нетолерантный социопат
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #11 : 17 Январь 2012, 21:46:08 »
можно попробовать установить не через apt-get, а с помощью aptitude, если конечно он установлен
он лучше разруливает проблемы с зависимостями

sudo apt-get install aptitude
sudo aptitude -f upgrade

sudo ls -a | grep brain > /dev/head

Оффлайн arrecck

  • Старожил
  • *
  • Сообщений: 1726
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #12 : 17 Январь 2012, 22:01:40 »
похоже, что из какого-то репозитория тянется mplayer2 и поставить их вместе невозможно. Надо source list почистить

Оффлайн user-k

  • Автор темы
  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #13 : 18 Январь 2012, 09:04:14 »
похоже, что из какого-то репозитория тянется mplayer2 и поставить их вместе невозможно. Надо source list почистить
Источники приложений через sudo gedit /etc/apt/sources.list.
(Нажмите, чтобы показать/скрыть)
Другое ПО




Посмотрите, какой источник может отвечать за mplayer-2.

Оффлайн mazai_f_kedah

  • Активист
  • *
  • Сообщений: 272
  • Ни один заяцЪ не пострадал...
    • Просмотр профиля
Re: Обновление пакетов
« Ответ #14 : 18 Январь 2012, 20:14:58 »
попробуйте sudo aptitude dist-upgrade, но для этого нужен аптитуд, должно помочь
Acer eMachines 350-21G16ikk: Intel® Atom™ N455 (1.66Ghz) && DDR2 1024 Mb && Intel® NM10 Express && Intel® GMA 3150 + Ubuntu 12.04 (i386) =

 

Страница сгенерирована за 0.097 секунд. Запросов: 24.