Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Youtube видео, chrome, проблемы.  (Прочитано 4209 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Intrpt

  • Автор темы
  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Youtube видео, chrome, проблемы.
« : 21 Январь 2012, 00:29:56 »
Приветствую.

Возможно, не в той теме создал топик, перенесите, если что.

Проблема довольно странная, заключается в следующем.
Вчера все видео на youtube стали синими, т.е. такое ощущение, что просто нет красного канала. Например стопники на авто синие, губы синие, да всё в сине-серых тонах. При этом обычное видео на компе работает отлично. В чём может быть проблема?

Такое в дев ветке хрома.


Конфиг в подписи.
« Последнее редактирование: 03 Февраль 2012, 01:13:39 от Intrpt »
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн AndreyGL

  • Любитель
  • *
  • Сообщений: 80
  • Здесь могла быть подпись под аватаром.
    • Просмотр профиля
    • АльфаNET
Re: Youtube видео. проблемы.
« Ответ #1 : 27 Январь 2012, 23:51:01 »
у меня это пропало после обновления флешплеера ) а вообще я сначала несколько дней думал что это ютуб рекламирует скорый выход какой-нить новой части аватара.
Русская рулетка:
sudo [ $[ $RANDOM % 6 ] == 0 ] && эрэм эрэф /* || echo "Щёлк"

Оффлайн Intrpt

  • Автор темы
  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Re: Youtube видео. проблемы.
« Ответ #2 : 03 Февраль 2012, 00:59:23 »
Так и не нашёл решения данной проблемы.
Хром уже успел обновиться в дев ветке до 18.0.1025.1 dev, а проблема осталась.
Касается только непосредственно ютуба, видео на других сайтах норм, видео через MiniTube тоже ок.
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн RazrFalcon

  • O_o
  • Старожил
  • *
  • Сообщений: 3144
  • Zombie Mod
    • Просмотр профиля
    • Я на GitHub
Gentoo + KDE, Official Windows Hater
Хотите помочь нашей вики: http://help.ubuntu.ru/wiki/fixme

Оффлайн Intrpt

  • Автор темы
  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Re: Youtube видео, chrome, проблемы.
« Ответ #4 : 03 Февраль 2012, 02:22:05 »
http://www.google.com.ua/search?sourceid=chrome&ie=UTF-8&q=%D1%81%D0%B8%D0%BD%D0%B8%D0%B5+%D0%BB%D0%B8%D1%86%D0%B0+site%3Aubuntu.ru
Линк на поиск это, конечно, сильно. Но поиском я пользоваться умею. ;) Проблема конкретно в хроме, я же написал, что везде всё ок, кроме youtube. Т.е. проблема ещё уже: хром и ютуб.
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5083
    • Просмотр профиля
Re: Youtube видео, chrome, проблемы.
« Ответ #5 : 03 Февраль 2012, 02:32:35 »
Может стабильные релизы попробовать? забэкапьте конфиги и стабл пробуйте без синхронизации
Я проблем вообще никаких не вижу кроме отсутствия аппаратного ускорения, ютуб пользую достаточно активно

Оффлайн AndreyGL

  • Любитель
  • *
  • Сообщений: 80
  • Здесь могла быть подпись под аватаром.
    • Просмотр профиля
    • АльфаNET
Re: Youtube видео, chrome, проблемы.
« Ответ #6 : 03 Февраль 2012, 09:45:22 »
у меня то же самое, и только на x64 системе. Хром и Мозила на ютубе опять выдают "аватаров". На работе i386 с тем же набором софта - все в норме.
Русская рулетка:
sudo [ $[ $RANDOM % 6 ] == 0 ] && эрэм эрэф /* || echo "Щёлк"

Оффлайн Intrpt

  • Автор темы
  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Re: Youtube видео, chrome, проблемы.
« Ответ #7 : 03 Февраль 2012, 10:35:36 »
Нашёл ответ.
Всё элементарно в моём случае.
В хроме отключил использование встроенного флеша (about:plugins), переустановил флеш в системе. После этого в хроме всё ок стало.
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн karapuz123

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
    • Записки
Re: Youtube видео, chrome, проблемы.
« Ответ #8 : 31 Март 2012, 12:32:16 »
На самом деле проблема во flash плагине. А конкретно в версии 11.2.202.228. Если ваш хром обновился до 18.0.1025.142 а flash плагин для firefox до 11.2.202.228, то данная проблема обеспечена на обоих браузерах. Есть мнение, что проблема встречается у владельцев nvidia, где поддерживается аппаратное ускорение flash видео через vdpau, но это догадки.
Решение я нашел только одно - откат на предыдущую версию flash.
Для chrome http://dl.dropbox.com/u/3161146/libgcflashplayer.so
Для firefox http://dl.dropbox.com/u/3161146/libflashplayer.so

Оффлайн Sunsetcolours

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: Youtube видео, chrome, проблемы.
« Ответ #9 : 31 Март 2012, 13:23:49 »
Для chrome http://dl.dropbox.com/u/3161146/libgcflashplayer.so
Для firefox http://dl.dropbox.com/u/3161146/libflashplayer.so

Спасибо! Помогло добавления предложенной библиотеки в /usr/lib/chromium-browser

Я обрел просветление и отказался от оценочного восприятия, так что дела у меня никак.

Оффлайн sershapk

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: Youtube видео, chrome, проблемы.
« Ответ #10 : 17 Май 2012, 00:59:18 »
помогло отключение и включение флэша в about:plugins

Оффлайн anatoliyz

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Youtube видео, chrome, проблемы.
« Ответ #11 : 22 Май 2012, 00:49:56 »
Кстати, может кому-то пригодится. YouTube начал тестировать HTML5 плеер, поэтому могут появляться проблемы со звуком и изображением. Решить проблему можно перейдя снова на использование Flash плеера. Как включить использование Flash плеера смотрите в статье:  http://itmultimedia.ru/servis-youtube-i-problemy-so-zvukom/

Оффлайн FTC

  • Участник
  • *
  • Сообщений: 193
  • Сделай сам
    • Просмотр профиля
Re: Youtube видео, chrome, проблемы.
« Ответ #12 : 24 Май 2012, 15:29:24 »
Откатываться до старой версии Flash - это не решение. Каждое обновление Flash'а - в том числе заплатка дыр безопасности.
Решение давно уже есть, и на этом форуме тоже, не помню где, т. к. поиск выдает подобных тем с полсотни.
Смысл в том, что Adobe прекратил подддержку аппаратного ускорения видео в Linux версиях в связи с нестабильностью работы драйверов видеокарт. Не знаю, как это связано с синими лицами, но, в любом случае, аппаратное ускорение Flash автоматом включено в настройках, а по факту нагрузка на процессор такая же, и тормоза такие же (начиная с версии 11.2.202). Так что лучше его отключить, все равно не работает.
Сделать это можно так: ПКМ на фрейме видео - Параметры - Снимаем галочку с "Аппаратное ускорение". Лучше делать в полноэкранном режиме видео, а то может зависнуть.
Есть статья с картинками http://ubuntu-news.ru/news/adobe-flash-i-sinie-cveta

Пользователь решил продолжить мысль 24 Май 2012, 15:31:02:
Автор, если помогло, добавь в топик [РЕШЕНО], а то опять эту тему наплодят.
« Последнее редактирование: 24 Май 2012, 15:31:02 от FullTotalComplete »
95/98/ME -> 2000 -> XP -> 7
OS X Snow Leopard
9.04 -> 9.10 -> 10.04 -> 12.04 -> 16.04

 

Страница сгенерирована за 0.061 секунд. Запросов: 24.