Форум русскоязычного сообщества Ubuntu


Автор Тема: OpenShot стал плохо работать с ogv форматом  (Прочитано 576 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн jeka

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Доброго времени суток! Помогите пожалуйста разобраться с такой проблемой.
В проекте редактируются и склеиваются видеоролики в формате ogv. Всё работало отлично, но сейчас в OpenShot качество этого видео стало хуже. В окне Предпросмотр видео оно отображается в плохом качестве со смазанными квадратиками. Заметил эту проблему вчера после того как установил рекомендованные обновления через Менеджер обновлений. С avi форматом такой проблемы нет, только с ogv.
Заранее благодарен :)
Ubuntu 11.10
OpenShot 1.4.0
Замёрз? Включи свой компьютер и тебя обогреет его раскалённое сердце

Оффлайн jeka

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: OpenShot стал плохо работать с ogv форматом
« Ответ #1 : 26 Январь 2012, 16:45:49 »
Я так понял что проблема с какими-то библиотеками или вобщем как-то связано с системой, но не с самим OpenShot-ом. Куда копать и что можно сделать?
Замёрз? Включи свой компьютер и тебя обогреет его раскалённое сердце

Оффлайн grigis

  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Re: OpenShot стал плохо работать с ogv форматом
« Ответ #2 : 20 Октябрь 2012, 10:09:56 »
Проблему решили али нет?

Оффлайн jeka

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: OpenShot стал плохо работать с ogv форматом
« Ответ #3 : 31 Октябрь 2012, 14:05:24 »
Не успел, ноут сломался...  :( но думаю что после очередных обновлений всё должно было б наладиться...
« Последнее редактирование: 31 Октябрь 2012, 14:11:00 от jeka »
Замёрз? Включи свой компьютер и тебя обогреет его раскалённое сердце

 

Страница сгенерирована за 0.054 секунд. Запросов: 24.