Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Требуется установка ненадежных пакетов  (Прочитано 1136 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Питон III

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
  • Ку-ку
    • Просмотр профиля
Вот такая вот ошибка вылазит когда пытаюсь установить обновления  ???
И что теперь не обновить что ле?   :-\

11.10 Unity
Где полно ошибок? У нас в коде!

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Требуется установка ненадежных пакетов
« Ответ #1 : 25 Январь 2012, 23:09:07 »
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys $(sudo apt-get update 2>&1 | grep -o "[0-9A-F]\{16\}" | xargs) ; sudo apt-get update

Оффлайн UrlakS

  • Новичок
  • *
  • Сообщений: 38
    • Просмотр профиля
Re: Требуется установка ненадежных пакетов
« Ответ #2 : 27 Февраль 2012, 09:19:23 »
спасибо. помогло

 

Страница сгенерирована за 0.064 секунд. Запросов: 25.