Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Scribus - конфликт версий  (Прочитано 1176 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн CheAlbert

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Scribus - конфликт версий
« : 26 Январь 2012, 12:00:30 »
Установил Ubuntu 11 и в нем работал в Scribus 1.4.0. Но были проблемы с драйверами видеокарты, т.е. проприоретарные NVIDIA никак не хотели стать вообще :( Переустановил Ubuntu 10. Там почему-то :) драйвера ставятся сразу и без проблем. Но вот Scribus устанавливается только версии 1.3.3 и далее никак. Нужно открыть верстку сделаную в 1.4. 0 - а никак.
Как поставить версию 1.4.0 или пересохранить верстку в версию 1.3.3 (есть другой комп с Scribus 1.4.0, но вот только сохранить как не предусматривает сохранение в предыдущих форматах).
Подскажите кто работал c Scribus’ом!

Оффлайн А.Кабанов

  • Участник
  • *
  • Сообщений: 191
    • Просмотр профиля
Re: Scribus - конфликт версий
« Ответ #1 : 26 Январь 2012, 19:43:13 »
Цитировать
...устанавливается только версии 1.3.3...
PPA Scribus'а в список источников добавить - не помогает?
http://wiki.scribus.net/canvas/Debian

Оффлайн CheAlbert

  • Автор темы
  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: Scribus - конфликт версий
« Ответ #2 : 27 Январь 2012, 17:46:29 »
Переустоновил Ubuntu 11 с Scribusom 1.4.0. Проще оказалось доайвера под видеокарту настроить.
Чесно говоря не пробовал добавить источник. На страничке был раньше и мне показалось что все версии из одного источника.
Пробовал еще один вариант - ставил в wine виндовую версию - стала и запустилась хорошо но без системных шрифтов - меню пустое - скопировал в wine каталог Font из винды - появились крякозяблы.
В общем проблема решена, хоть и не совсем так как хотел.

 

Страница сгенерирована за 0.072 секунд. Запросов: 25.