Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)  (Прочитано 1817 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн brooter

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Обыденная проблема - нет звука в Ubuntu (11.10), но в моем случае не помогают обычные методы.

Может-быть проблема в настройках alsamixer`a:

.

У меня есть уверенность в его не верной настройке  ;D. Может подсобите объяснением, что, да как подкрутить.

Оффлайн Intrpt

  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #1 : 28 Январь 2012, 13:19:04 »
alsamixerИ выставить все ползунки на максимум, кроме бипа. Выбрать свою звуковую карту.
Пробовали?
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн oddworld

  • Активист
  • *
  • Сообщений: 404
    • Просмотр профиля
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #2 : 28 Январь 2012, 13:29:50 »
обычные методы какие пробовал? В группу audio себя добавил? В консольном alsamixer mute выключил?
нет ничего совершенного, и не будет...

Оффлайн brooter

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #3 : 28 Январь 2012, 13:33:21 »
alsamixerИ выставить все ползунки на максимум, кроме бипа. Выбрать свою звуковую карту.
Пробовали?

Да.

обычные методы какие пробовал? В группу audio себя добавил? В консольном alsamixer mute выключил?

Нет. Можно ссылку или обьяснение как это сделать. Был-бы благодарен.

Пользователь решил продолжить мысль 28 Январь 2012, 13:36:38:

(Вместилось не все - далее в право все выключено, Beep - на нуле.)

Пользователь решил продолжить мысль 28 Январь 2012, 13:41:31:
Цитировать
обычные методы какие пробовал?

Редактирование alsa-base.conf. (Вписывал свой "mode" в option)
« Последнее редактирование: 28 Январь 2012, 13:41:31 от brooter »

Оффлайн Intrpt

  • Участник
  • *
  • Сообщений: 152
  • Minsk [BY]
    • Просмотр профиля
    • Interrupt for a while
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #4 : 28 Январь 2012, 14:14:20 »
http://ubuntuforums.org/showthread.php?t=1863271

+ как вариант пересобрать алсу может?
VPCS12V9R | Intel® Core™ i5 540M 2.53 GHz | NVIDIA GeForce 310M 64-bit | 6GB RAM => [Ubuntu 14.10 64-bit]

Оффлайн oddworld

  • Активист
  • *
  • Сообщений: 404
    • Просмотр профиля
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #5 : 28 Январь 2012, 14:36:17 »
в терминале
sudo gpasswd -a свой-ник audio && sudo reboot
нет ничего совершенного, и не будет...

Оффлайн brooter

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: [Проблема]: Нет звука. (Настройка gnome-alsamixer`a)
« Ответ #6 : 29 Январь 2012, 02:34:30 »
Intrpt, на это страничке есть решение:

sudo modprobe snd_hda_intel
Но у меня эта команда не работает вовсе. Возможно исправить?

oddworld, Спасибо, добавил себя, но звука по прежнему нет.


Пользователь решил продолжить мысль 29 Январь 2012, 02:41:34:
Добавил в asla-base.conf строку:

options snd_hda_intel=lenovo
ввел вышеназванную команду и вот, что сказал Линукс:

Цитировать
[brooter@shel-PK:~$ sudo modprobe snd_hda_intel
WARNING: /etc/modprobe.d/alsa-base.conf line 38: ignoring bad line starting with 'options'/quote]
« Последнее редактирование: 29 Январь 2012, 02:41:34 от brooter »

 

Страница сгенерирована за 0.083 секунд. Запросов: 24.