Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: kubuntu kde 11.10 глюк съехала верхняя панель у всех окошек  (Прочитано 775 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн shkur

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
    • Карта Фитнес
Подскажите как это полечить?



« Последнее редактирование: 30 Январь 2012, 11:12:26 от andrew_bye »
karta-fitness.ru

Оффлайн vasilisc

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 2563
  • г.Северодвинск - строим АПЛ
    • Просмотр профиля
    • Авторские статьи об OpenSource
попробуйте сменить тему на другую и вернуть обратно.
как вариант можно удалить файлы кешей КДЕ в пути
/tmp/kde-ваш-аккаунт/*
не удалите саму папку, только файлы внутри
и рестарт
Ускорение http://vasilisc.com/speedup_ubuntu
Железо http://vasilisc.com/hcl/detect.php
Призёр http://vasilisc.com/ubuntu_woman Если помог, то поддержите WM R259039388254

Оффлайн 32reg

  • Участник
  • *
  • Сообщений: 122
    • Просмотр профиля
    • Linux32.ru
Было такое. Попробуйте в systemsettings -> Эффекты рабочего стола -> вкладка "Дополнительно" -> сменить "движок" с "OpenGL" на "XRender". Мне помогло
www.linux32.ru - новости и статьи о Linux

Оффлайн shkur

  • Автор темы
  • Новичок
  • *
  • Сообщений: 49
    • Просмотр профиля
    • Карта Фитнес
окей спасибо! попробую, как только разберусь с черным экраном :(
UPD: вобщем пытался разные варианты (комбинации) дров от nvidia ставить: GUI предлагал 4варианта 173, 173 update, ~96, ~96 update (точно не помню уже ставлю xubuntu), пробовал скачать дрова с сайта, и еще каким-то консольным способом...

Вобщем еще раз убеждаюсь что низзя ставить свежие релизы, что win, что lin...

обидно даже не то, что несколько дней просрано, а то что результата нет...
« Последнее редактирование: 31 Январь 2012, 00:14:35 от shkur »
karta-fitness.ru

Оффлайн aleksubuntu

  • Активист
  • *
  • Сообщений: 254
    • Просмотр профиля
может заодно и с этим глюком подскажите, а то задолбался перегружать кUbuntu чтоб звук появился. а вылетает он когда в sudo dolphin нажимаешь shift+del и сразу выскакивает окно удаленные звуковые устройства, (переключается на hdmi GF108 HD) как исправить???    или вообще под рутом долфина не запускатть.

На форуме ЗАПРЕЩЕНО
2.6. Задавать в одной теме несвязанные вопросы. Не бойтесь создавать по одной теме на каждый вопрос в соответствующих разделах.

Руководство по добавлению изображений на форум

Не забывайте об этом.


--andrew_bye
« Последнее редактирование: 30 Январь 2012, 21:32:20 от andrew_bye »
ASUS A8N-VM CSM, amd64 x2 4400, 2Gb, WD320Gb, GTX260GS, window7 x64 & kubuntu-12.10-desktop-amd64, s-1401, s2-3200ci, aspire 5745dg

Оффлайн 32reg

  • Участник
  • *
  • Сообщений: 122
    • Просмотр профиля
    • Linux32.ru
По поводу звука тоже есть такое, вернее было. Выскакивало уведомление о звуковых устройствах в рутовом дельфине. Правда как пофиксить не знаю. Сейчас не выскакивает, но и звука в нем нет) Хотя меня это не парит. Сразу видно что если при удалении файла нет звука значит дельфин под рутом запущен и нужно быть осторожнее :)
www.linux32.ru - новости и статьи о Linux

 

Страница сгенерирована за 0.059 секунд. Запросов: 24.