Форум русскоязычного сообщества Ubuntu


Автор Тема: После обновления в панели webmin - перестал работать сервак  (Прочитано 1363 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн legend717

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
В панели webmin нажал обновить модули, после перезагрузился и всё... В панель не заходит. Сайт не открывает, браузер что скачивает.

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
Так смотрите логи же, ручками запустите и смотрите что мешает

Оффлайн legend717

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
заново установил php, панель webmin заработала.
А сайт нет, браузер что-то скачивает, в каких логах смотреть?

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
Ну апача видимо, на чем у вас там сайт
запустите апач ручками и смотрите

Оффлайн legend717

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Последние записи:
[Sat Feb 04 18:28:52 2012] [notice] caught SIGTERM, shutting down
[Sat Feb 04 18:28:53 2012] [notice] Apache/2.2.11 (Ubuntu) PHP/5.2.6-3ubuntu4.6 with Suhosin-Patch configured -- resuming normal operations

Оффлайн gregory5

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5085
    • Просмотр профиля
service apache2 restart \ start \ stop

Оффлайн legend717

  • Автор темы
  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Само по себе заработало вроде.
« Последнее редактирование: 04 Февраль 2012, 20:00:13 от legend717 »

 

Страница сгенерирована за 0.064 секунд. Запросов: 27.