Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема с libstdc++.so.6  (Прочитано 763 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн tarru

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Проблема с libstdc++.so.6
« : 08 Февраль 2012, 21:28:54 »
При запуске многих программ и пакетов (Software center, Google Chrome etc.) вылезает вот такое:
<programmname>: /usr/local/lib/libstdc++.so.6: version `GLIBCXX_3.4.11' not found (required by <programmname>)
Произошло это после того, как я установил игрулю в /home/user. После этого удалил все связанные с ней директории, не помогло. Что можно сделать?
Through the darkness of future past
The magician longs to see.
One chants out between two worlds, fire, walk with me!

Оффлайн suslikk

  • Старожил
  • *
  • Сообщений: 2474
    • Просмотр профиля
Re: Проблема с libstdc++.so.6
« Ответ #1 : 08 Февраль 2012, 22:04:48 »
Что за игруля и где брали?
Нарисуй свой город на openstreetmap.org

Оффлайн tarru

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Re: Проблема с libstdc++.so.6
« Ответ #2 : 10 Февраль 2012, 19:55:14 »
Игруля - Postal Fudge Pack. Качал с ЗАПРЕЩЁННЫЙ РЕСУРС. Сейчас не могу кинуть ссылку, так как его ВНЕЗАПНО отключили. И еще иксы запускаются теперь только напрямую через startx.

Пользователь решил продолжить мысль 10 Февраль 2012, 20:31:33:
Все, проблема решена. Проблема была в оставшихся ущербных библиотеках в /usr/local/lib.
« Последнее редактирование: 10 Февраль 2012, 20:31:33 от tarru »
Through the darkness of future past
The magician longs to see.
One chants out between two worlds, fire, walk with me!

 

Страница сгенерирована за 0.073 секунд. Запросов: 26.