Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: невозможно установить соеденение, 3г интернет  (Прочитано 768 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн roman-o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Настроил 3 г интернет, все пашет превосходно, только частенько не устанавливается связь, но если перезагрузить все быстренько соединяется. На винде все нормально. Модем Sierra aircard U595, оператор интертелеком, Украина

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 724
    • Просмотр профиля
Я бы взял какой нить wdial и глянул че он там в консоли выдает при разрывае, думаю что сразу бы стало все ясно.

Да и работает wdial намного надежнее, чем Network Manager

Оффлайн margarita-ori

  • Активист
  • *
  • Сообщений: 717
    • Просмотр профиля
А ессли не перезагружать,а переподключить модем?Я переподключала (вытащил-вставил,без безопасного извлечения) usb.

Оффлайн roman-o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
нет просто извлечение не помогает

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 724
    • Просмотр профиля
Ты Network Managerom пользуешься ? Если дай забей на него и поставь wdial

Оффлайн roman-o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
итак ситуация следующая, установил  wdial
делал так сначала вбил wvdialconf /etc/wvdial.conf
выдает: Scanning your serial ports for a modem.

Modem Port Scan<*1>: S0   S1   S2   S3   S4   S5   S6   S7   
Modem Port Scan<*1>: S8   S9   S10  S11  S12  S13  S14  S15 
Modem Port Scan<*1>: S16  S17  S18  S19  S20  S21  S22  S23 
Modem Port Scan<*1>: S24  S25  S26  S27  S28  S29  S30  S31 
WvModem<*1>: Cannot get information for serial port.
ttyUSB0<*1>: ATQ0 V1 E1 -- OK
ttyUSB0<*1>: ATQ0 V1 E1 Z -- OK
ttyUSB0<*1>: ATQ0 V1 E1 S0=0 -- OK
ttyUSB0<*1>: ATQ0 V1 E1 S0=0 &C1 -- OK
ttyUSB0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 -- OK
ttyUSB0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK
ttyUSB0<*1>: Modem Identifier: ATI -- Manufacturer: Sierra Wireless, Inc.
ttyUSB0<*1>: Speed 9600: AT -- OK
ttyUSB0<*1>: Max speed is 9600; that should be safe.
ttyUSB0<*1>: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0 -- OK
WvModem<*1>: Cannot get information for serial port.
ttyUSB1<*1>: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyUSB1<*1>: ATQ0 V1 E1 -- failed with 9600 baud, next try: 9600 baud
ttyUSB1<*1>: ATQ0 V1 E1 -- and failed too at 115200, giving up.
WvModem<*1>: Cannot get information for serial port.
ttyUSB2<*1>: ATQ0 V1 E1 -- failed with 2400 baud, next try: 9600 baud
ttyUSB2<*1>: ATQ0 V1 E1 -- failed with 9600 baud, next try: 9600 baud
ttyUSB2<*1>: ATQ0 V1 E1 -- and failed too at 115200, giving up.

Found a modem on /dev/ttyUSB0.
Modem configuration written to /etc/wvdial.conf.
/etc/wvdial.conf<Warn>: Can't write '/etc/wvdial.conf.tmp3223': Permission denied
/etc/wvdial.conf<Warn>: Can't write '/etc/wvdial.conf' ('/etc/wvdial.conf'): Bad file descriptor
ttyUSB0<Info>: Speed 9600; init "ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0"

дальше отредактировал wvdialconf /etc/wvdial.conf

[Dialer Defaults]
Modem = /dev/ttyUSB0
Baud = 115200
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Phone = #777
Username = IT
Password = IT
Ask Password = 0
Dial Command = ATDT
Stupid Mode = 1
Compuserve = 0
Force Address =
Idle Seconds = 300
DialerMessage2 = route add default dev ppp0
ISDN = 0
Auto DNS = 1
Modem Type = Analog Modem
New PPPD = yes
PPPD Patch = /usr/sbin/pppd


дальше вбиваю wdial

выдает:
--> WvDial: Internet dialer version 1.61
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Idle Seconds = 300, disabling automatic reconnect.
--> Sending: ATDT#777
--> Waiting for carrier.
ATDT#777
CONNECT
--> Carrier detected.  Starting PPP immediately.
--> Unable to run /usr/sbin/pppd.
--> Check permissions, or specify a "PPPD Path" option in wvdial.conf.

~[7f][03] !E  4[12](@ m[06][05]iUW[07][01]_o:jag[18]V[02]'[05]S     [02]  W{  [02][04][05]d[01][03][03][02][01][01][04][02]{\~~[7f][03] !E  4[12]x@ m[06][04][19]UW[07][01]_o:jag[18]V[02]'[05]S     [02]  W{  [02][04][05]d[01][03][03][02][01][01][04][02]t[13]~

--> Sending: ATDT#777
--> Waiting for carrier.
--> Timed out while dialing.  Trying again.
--> Sending: ATDT#777
--> Waiting for carrier.
--> Timed out while dialing.  Trying again.
--> Sending: ATDT#777
--> Waiting for carrier.
--> Timed out while dialing.  Trying again.
^CCaught signal 2:  Attempting to exit gracefully...
--> Disconnecting at Tue Feb 14 22:25:54 2012

интернета нет, что не так?

Оффлайн roman-o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Жаль , вернулся на виндовс  :-[

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 724
    • Просмотр профиля
Я думаю ты там что то делаешь не так, нет времени просто кому то разбираться с твоей проблемой. Эксперементируй

Оффлайн А_л_е_к_с_е_й

  • Активист
  • *
  • Сообщений: 590
  • Kubuntu 15.04 x64 KDE 5.2.1 Qt 5.4.0
    • Просмотр профиля
Жаль , вернулся на виндовс  :-[
А надо то всего лишь sudo wvdial         :) :D

Оффлайн roman-o

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
спасибо , помогло

 

Страница сгенерирована за 0.084 секунд. Запросов: 25.