Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Пропала сеть после обновления  (Прочитано 1582 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Пропала сеть после обновления
« : 03 Март 2012, 23:53:38 »
Ноутбук Samsung RV508 Ubuntu 11.10 Сегодня, после обновления системы, пропало сетевое соединение. Подключение через роутер D-Link DIR 300.При отключении и включении сетевого провода ничего не меняется. Сетевой индикатор на ноутбуке горит независимо от положения сетевого шнура. При изменении настроек соединение не восстанавливается. На другом компьютере, подключенному к роутеру, все работает нормально. В чем может быть причина? Помогите разобраться.

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #1 : 04 Март 2012, 00:01:08 »
Попробуйте перезагрузить роутер.

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #2 : 04 Март 2012, 00:03:24 »
Все перезагружал и не раз.

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #3 : 04 Март 2012, 00:05:20 »
Все перезагружал и не раз.

В, самом роутере комп видит?

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн AnrDaemon

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 25943
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #4 : 04 Март 2012, 00:22:54 »
ifconfig -a ; lshw -C network
Результаты под спойлер.
Хотите получить помощь? Потрудитесь представить запрошенную информацию в полном объёме.

Прежде чем [Отправить], нажми [Просмотр] и прочти собственное сообщение. Сам-то понял, что написал?…

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #5 : 04 Март 2012, 00:37:46 »
Роутер не видит компьютер. Скорее всего нужно искать причину, связанную с обновлением ядра.
результаты
(Нажмите, чтобы показать/скрыть)

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #6 : 04 Март 2012, 00:40:31 »
Попробуйте перезагрузить не кнопкой, а выдернув питание на несколько секунд.

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #7 : 04 Март 2012, 00:47:10 »
Это не помогло.

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #8 : 04 Март 2012, 00:50:27 »
В сетевых  подключение ноута то-же нет никаких соединений? Например соседские сети вайфая.

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #9 : 04 Март 2012, 01:01:02 »
Другие сети при включенном WiFi видны.

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #10 : 04 Март 2012, 01:06:16 »
Настройки провайдера, пароль, проверяли?

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн tagnupip

  • Активист
  • *
  • Сообщений: 506
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #11 : 04 Март 2012, 01:08:42 »
если стало ядро 3.2.0-18 ,в этом и причина

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH502-Ubuntu 14.04.LTS
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #12 : 04 Март 2012, 01:10:39 »
если стало ядро 3.2.0-18 ,в этом и причина

С, чего? Последнее ядро в 11.10=3.0.0.17 Если только в ручную загнал.

FUJITSU LIFEBOOK AH502, Intel Celeron 1000M, 1.8ГГц, 6Гб, 320Гб, Intel HD Graphics 2500

Оффлайн tagnupip

  • Активист
  • *
  • Сообщений: 506
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #13 : 04 Март 2012, 01:26:03 »
если стало ядро 3.2.0-18 ,в этом и причина

С, чего? Последнее ядро в 11.10=3.0.0.17 Если только в ручную загнал.
у меня сегодня зацепило,откатился обратно.
P.S а его то и в синаптике нет.может убрали как не допиленное.
3.2.0-18
« Последнее редактирование: 04 Март 2012, 01:28:21 от tagnupip »

Оффлайн doctor2012

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Пропала сеть после обновления
« Ответ #14 : 04 Март 2012, 10:35:21 »
Откатился на прежнюю версию ядра и все восстановилось, кроме значка в трее "сеть". Тема закрыта.

 

Страница сгенерирована за 0.06 секунд. Запросов: 24.