Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не могу сохранить пароль от вафли  (Прочитано 493 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн deleter24

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Короче пытаюсь подключиться к своей вафле, но система её не видит. Ладно, думаю, попробую через скрытое подключение, ввел ssid, пароль. Жду. Ни фига. Залезаю в апплет отредактировать сеть, смотрю - а  там нет пароля. Ввел пароль, сохранил, подключаюсь, опять ни фига. Снова открываю апплет, в там опять нет пароля. Думал, что трабла в связке ключей, решил счистить папку ~/gnome2/keyrings.
Создал новую связку, прикрутил к ней сеть, и все равно ни фига. Хотя вчера еще сидел торренты качал.
Интернет раздается с роутера на четыре компа, причем на остальных трех стоит венда 7, и все у них работает, и сеть сразу видит, и подключается. А у меня Crunchbang 10. Причем не видит он только нашу сеть, все остальные, которые по нашему дому раскиданы, видит, хотя наша сеть не скрытая.
Помогите разобраться, в чем тут дело.
« Последнее редактирование: 14 Март 2012, 17:56:23 от deleter24 »

Оффлайн skybour

  • Старожил
  • *
  • Сообщений: 2213
    • Просмотр профиля
Re: Не могу сохранить пароль от вафли
« Ответ #1 : 12 Март 2012, 15:44:27 »
по идее пароль не сохранился потому, что не удалось подключиться к сети. быть может нужно править настройки на роутере.

Оффлайн deleter24

  • Автор темы
  • Любитель
  • *
  • Сообщений: 51
    • Просмотр профиля
Re: Не могу сохранить пароль от вафли
« Ответ #2 : 12 Март 2012, 15:48:57 »
Я ж написал, что под вендами инет есть, значит, надо ковырять мою систему, хотя еще вчера, повторюсь, в инете я сидел.

Пользователь решил продолжить мысль 12 Март 2012, 16:40:39:
Загружаюсь с liveUSB - та же фигня.

Пользователь решил продолжить мысль 13 Март 2012, 00:20:02:
Пишу на случай, если у кого такая же фигня. Проблема решилась невероятным образом: нужно было всего лишь установить ядро 2.6.35-22, в то время как у меня стояло какое-то из 2.6.32. Тема закрыта.
« Последнее редактирование: 13 Март 2012, 00:20:02 от deleter24 »

 

Страница сгенерирована за 0.077 секунд. Запросов: 25.