Форум русскоязычного сообщества Ubuntu


Автор Тема: Отображение иконок LibreOffice в лаунчере Unity  (Прочитано 1376 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ink71

  • Автор темы
  • Участник
  • *
  • Сообщений: 204
  • Ку!!!
    • Просмотр профиля
Уважаемые ГУРУ! После обновления LibreOffice до версии 3.5.1.2 появилась проблемка, связанная с отображением иконок в лаунчере Ubuntu 11.10. Суть проблемы в следующем:
В лаунчере имеется иконка LibreOffice. После ее запуска в лаунчере появляется еще одна иконка, которая активна. Первая иконка - неактивна. Раньше при запeске приложения на 1-й иконке просто выскакивал треугольник и она становилась активной. Как побороть сей глюк, а то уж очень неудобно ???
Картинку можно посмотреть тут:
http://itmages.com/image/view/463010/899d367e
Lin - Ку! Win - Кю!

Оффлайн NickVectra

  • Любитель
  • *
  • Сообщений: 58
    • Просмотр профиля
А не пробовал удалить, а затем поставить иконки по новой?

Оффлайн ink71

  • Автор темы
  • Участник
  • *
  • Сообщений: 204
  • Ку!!!
    • Просмотр профиля
Пробовал удалять (purge), ставить иконки вручную. Результат нулевой  ???
Lin - Ку! Win - Кю!

Оффлайн NickVectra

  • Любитель
  • *
  • Сообщений: 58
    • Просмотр профиля
Пробовал удалять (purge), ставить иконки вручную. Результат нулевой  ???
А еще раз подробнее. Я дела, например, так:
установка ubuntu 11.10 с нуля, обновление, добавление ppa libreoffice обновление libreoffice.
Сейчас на тестовом компьютере попробую и посмотрю что будет с иконками.
Если Вы делаете не совсем так, то подкорректируйте.

Проверил иконки даже не дёрнулись.
Удалил весь пакет libreoffice. Иконки с панели пропали. Установил - добавил иконки. Все нормально
« Последнее редактирование: 23 Март 2012, 17:18:25 от NickVectra »

Оффлайн ink71

  • Автор темы
  • Участник
  • *
  • Сообщений: 204
  • Ку!!!
    • Просмотр профиля

установка ubuntu 11.10 с нуля, обновление, добавление ppa libreoffice обновление libreoffice.
[/quote]
Делал аналогично. Сейчас снес офис, удалил репу, поставил из репы по умолчанию версию 3.4. Все работает прекрасно. Далее добавляю репу офиса, обновляюсь и вуаля - теже яйца (две иконки живут и процветают)


Пользователь решил продолжить мысль 23 Март 2012, 23:38:37:
Короче, если вы создали шаблон и сделали его по умолчанию, то возникает такой вот глюк. На лаунчере две иконки  :'(
« Последнее редактирование: 23 Март 2012, 23:38:37 от ink71 »
Lin - Ку! Win - Кю!

 

Страница сгенерирована за 0.083 секунд. Запросов: 24.