Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не устанавливается chromium, и вопрос о fstab  (Прочитано 1791 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн e256300

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Что-нибудь с зависимостями:

Цитировать
chromium-browser:
 Зависит: libasound2 (> 1.0.24.1)
  Зависит: libgcrypt11 (>=1.5.0-0), но 1.4.5-2ubuntu1 будет установлен
  Зависит: libgtk2.0-0 (>=2.24.0), но 2.22.0-0ubuntu1 будет установлен
 Зависит: libnspr4 (>=4.7.3-0ubuntu1~) but it is not installable
 Зависит: libnss3 (>=3.12.3) but it is not installable
  Зависит: libstdc++6 (>=4.6), но 4.5.1-7ubuntu2 будет установлен
 Зависит: chromium-codecs-ffmpeg, но пакет не будет установлен или
    chromium-codecs-ffmpeg-extra, но пакет не будет установлен
 Рекомендует: chromium-browser-l10n, но пакет не будет установлен
Где взять недостающие пакеты?


И еще, если добавить в fstab строчку для автоматического монтирования диска то если монтировать в "/media/..." то в меню "переход" раздел "дублируется" (один примонтирован а второй если попитатся монтировать выдает ошибку
Цитировать
Не удалось присоединить :(
Mount is denied because the NTFS volume is already exclusively opened...и т.д.
).
А если монтировать в другое место то там(в меню переход) нету ни одного диска.
Что сделать что-бы не дублировалось?
В fstab я написал вот такое
Цитировать
UUID=%UUID% /media/=) ntfs  auto,user 0 0
Не критично, но немного мешает.
« Последнее редактирование: 28 Март 2012, 13:23:17 от e256300 »

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #1 : 26 Март 2012, 18:27:01 »
sudo apt-get -f install
sudo apt-get install libcurl3 libnspr4 libnss3-1d libxss1
:coolsmiley:

Пользователь решил продолжить мысль 26 Март 2012, 18:33:16:
%UUID% <---это что? :D
« Последнее редактирование: 26 Март 2012, 18:33:16 от القراصنة »
господь ведет твою руку, сын мой....

Оффлайн e256300

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #2 : 26 Март 2012, 20:27:08 »
sudo apt-get -f install
sudo apt-get install libcurl3 libnspr4 libnss3-1d libxss1
:coolsmiley:

Пользователь решил продолжить мысль 26 Март 2012, 18:33:16:
%UUID% <---это что? :D

sudo apt-get install libcurl3 libnspr4 libnss3-1d libxss1
Завтра попробую, но скорее всего не получится, я искал пару пакетов в synaptic и эти пакеты были установлены(Проблемы с версией? ), и если бы их можно было скачать то они бы скачались.

%UUID% - это...UUID раздела :)
Я туда дописал несколько дисков.

Кстати, установлена ubuntu 10.04.

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
господь ведет твою руку, сын мой....

Оффлайн лесной_зонтик

  • Старожил
  • *
  • Сообщений: 2224
  • Просьба на количество сообщений не смотреть.
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #4 : 26 Март 2012, 20:49:14 »
На счет fstab, убери user.
Моя мечта поставить на комп Linux, Unix, *BSD, Mac OS X, OpenSolaris, OS/2, Windows.
Не спрашивайте зачем. Сам не знаю ???

Dragon_112

  • Гость
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #5 : 26 Март 2012, 20:51:02 »
Ставьте Chrome вот отсюда  https://www.google.com/chrome/?hl=ru
или тоже не судьба ...

Оффлайн e256300

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #6 : 26 Март 2012, 21:04:48 »
ls -l /dev/disk/by-uuid/--посмотри нормально UUID
http://help.ubuntu.ru/wiki/%D0%BC%D0%BE%D0%BD%D1%82%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D0%B5_%D1%80%D0%B0%D0%B7%D0%B4%D0%B5%D0%BB%D0%BE%D0%B2
У меня в файле написан нормальный UUID с %UUID% оно бы вообще ничего не примонтировало и выдало бы ошибку.
Ставьте Chrome вот отсюда  https://www.google.com/chrome/?hl=ru
или тоже не судьба ...
А почему "тоже"?
К тому-же здесь говорится про chromium, а не про chrome.
« Последнее редактирование: 26 Март 2012, 21:07:41 от e256300 »

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #7 : 26 Март 2012, 21:05:55 »
Там отличия какие-то специфические,что тебе именно хромиум нужен?
господь ведет твою руку, сын мой....

Оффлайн e256300

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #8 : 26 Март 2012, 21:06:40 »
Там отличия какие-то специфические,что тебе именно хромиум нужен?
Нет.
« Последнее редактирование: 26 Март 2012, 21:10:50 от e256300 »

Оффлайн locke314

  • Любитель
  • *
  • Сообщений: 95
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #9 : 27 Март 2012, 02:56:47 »
aptitude why-not chromium-codecs-ffmpeg

Оффлайн goodluck0612

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #10 : 27 Март 2012, 04:50:17 »
[Quote author = e256300 link = topic = 186911.msg1394527 # msg1394527 date = 1332781600]
[Quote author = القراصنة link = topic = 186911.msg1394526 # msg1394526 date = 1332781555]
There's some specific differences that you need it hromium?
[/ Quote]
No.
[/ Quote]

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #11 : 27 Март 2012, 05:02:15 »
Это к чему?  :2funny:
господь ведет твою руку, сын мой....

Оффлайн e256300

  • Автор темы
  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не устанавливается chromium, и вопрос о fstab
« Ответ #12 : 27 Март 2012, 15:02:44 »
Цитировать
sudo apt-get -f install
sudo apt-get install libcurl3 libnspr4 libnss3-1d libxss1

Цитировать
sudo apt-get install libnspr4
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Пакет libnspr4 недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list
Однако следующие пакеты могут его заменить:
  libnspr4-0d

E: Для пакета libnspr4 не найден кандидат на установку
У меня есть установленная libnspr4-0d
Цитировать
переносимая библиотека времени выполнения NetScape

Для всех остальных пакето в пишет что "Уже установлена самая новая версия..."

Пользователь решил продолжить мысль 27 Март 2012, 15:08:35:
aptitude why-not chromium-codecs-ffmpeg

aptitude why-not chromium-codecs-ffmpeg
i   kubuntu-docs                 Зависит       khelpcenter | www-browser | x-www-
                                               browser                           
p   chromium-browser             Предоставляет www-browser                       
p   chromium-browser             Зависит       chromium-codecs-ffmpeg (>= 0.6) |
                                               chromium-codecs-ffmpeg-extra (>= 0
                                               .6)                               
p   chromium-codecs-ffmpeg-extra Конфликтует   chromium-codecs-ffmpeg 

Пользователь решил продолжить мысль 28 Март 2012, 13:24:58:
Ну и что мне дальше делать?
Chromium все еще не устанавливается.
С fstab все уже норм, удалил "user".
« Последнее редактирование: 28 Март 2012, 13:24:58 от e256300 »

 

Страница сгенерирована за 0.077 секунд. Запросов: 24.