Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: [РЕШЕНО]не могу установить KDE пробовал 3.5 и 4.*  (Прочитано 1361 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Delet

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
  • om mani padme hum
    • Просмотр профиля
ошибка Зависимости пакета не могут быть разрешены.

Эта ошибка происходит в случае необходимости в установке дополнительных пакетов, которые не существуют, либо их невозможно установить. Также, это может быть конфликт между пакетами, которые не могут быть установлены одновременно.

Куда копать? пробовал в терминале sudo apt-get install но проблема с удалением пакета sudo:) вобщем непонятный глюк... Система 10.04 с Гномом...

вот что пишет терминал:
dpkg: не удалось обработать параметр sudo (--remove):
 подпроцесс установлен сценарий pre-removal возвратил код ошибки 1
При обработке следующих пакетов произошли ошибки:
 sudo
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Последнее редактирование: 07 Апреля 2012, 15:22:08 от yorik1984 »
Огромное удовольствие в жизни — делать то, что, по мнению окружающих, вы делать не можете. У. Бэджот.

Оффлайн eugenez

  • Старожил
  • *
  • Сообщений: 1412
    • Просмотр профиля
Re: не могу установить KDE пробовал 3.5 и 4.*
« Ответ #1 : 28 Марта 2012, 20:02:27 »
но проблема с удалением пакета sudo
Так может, есть смысл воздержаться от remove-чего-бы-то-ни-было, и сделать "sudo apt-get inbstall kubuntu-desktop"?
Arch+KDE | Manjaro+Cinnamon | Debian+cli | Kubuntu | Endian | OPNSense | Proxmox VE

Оффлайн Delet

  • Автор темы
  • Новичок
  • *
  • Сообщений: 38
  • om mani padme hum
    • Просмотр профиля
Re: не могу установить KDE пробовал 3.5 и 4.*
« Ответ #2 : 01 Апреля 2012, 15:20:32 »
Помогло sudo apt-get install -f
Огромное удовольствие в жизни — делать то, что, по мнению окружающих, вы делать не можете. У. Бэджот.

 

Страница сгенерирована за 0.042 секунд. Запросов: 25.