Форум русскоязычного сообщества Ubuntu


Автор Тема: 11.10 При обновлении говорит что невозможно аутентифицировать пакеты  (Прочитано 2038 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн funk2256

  • Автор темы
  • Активист
  • *
  • Сообщений: 430
  • Arch + Xfce
    • Просмотр профиля
Хотите продолжить [Д/н]? д
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  libgail-common libgtk2.0-common libgail18 libgtk2.0-0 gir1.2-gtk-2.0
  liblaunchpad-integration-common liblaunchpad-integration-3.0-1
  gir1.2-launchpad-integration-3.0 grub-pc grub-pc-bin grub2-common
  grub-common launchpad-integration libgtk2.0-bin liblaunchpad-integration1
  liblaunchpad-integration1.0-cil plymouth-label plymouth libplymouth2
  libyelp0 plymouth-theme-ubuntu-logo plymouth-theme-ubuntu-text unity-greeter
  usb-creator-gtk usb-creator-common yelp
Установить эти пакеты без проверки [y/N]?

Как решить и в чем проблема? :idiot2:
Feci quod potui, faciant meliora potentes.(Я сделал всё, что смог, пусть те, кто смогут, сделают лучше)
Новичкам
Шпаргалка команд

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
я так думаю,что ты добавил репу и забыл ключ к нему..а может и нет..
господь ведет твою руку, сын мой....

Оффлайн funk2256

  • Автор темы
  • Активист
  • *
  • Сообщений: 430
  • Arch + Xfce
    • Просмотр профиля
проблема решена удалением репозитория добавленного вчера.
Feci quod potui, faciant meliora potentes.(Я сделал всё, что смог, пусть те, кто смогут, сделают лучше)
Новичкам
Шпаргалка команд

Оффлайн Незнашка

  • Новичок
  • *
  • Сообщений: 17
    • Просмотр профиля
Возможно нужно удалить пакет анон прокси  ;)

 

Страница сгенерирована за 0.102 секунд. Запросов: 25.