Форум русскоязычного сообщества Ubuntu


Автор Тема: VerliHub+Ubuntu  (Прочитано 3110 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн arku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
VerliHub+Ubuntu
« : 06 Январь 2008, 20:57:19 »
В общем есть дц сервер на VerliHub. Пытаюсь к нему конектится - не конектится. Стал копать - недовыдает приветствие, т.е.
arku@arku-desktop:~$ telnet verli.hub 411
Trying 85.192.13x.xx...
Connected to verli.hub.
Escape character is '^]'.
$Lock EXTENDEDPROTOCOL_verlihub Pk=version0.9.
Вот так это выглядит под виндой:
$Lock EXTENDEDPROTOCOL_verlihub Pk=version0.9.8d_RC1|<J-Zone> This Hub Is Runnin
g Version 0.9.8d_RC1 (Tuesday April 24 16:00 GMT 2007) of VerliHub [RunTime: 1we
eks 4days ]. [Current User Count: 55 ].|<J-Zone> This hub is enhanced by plugman
 for Verlihub.|
Вот так выглядит соединение с другим хабом (не верли)
arku@arku-desktop:~$ telnet another.dchub 411
Trying 83.143.65.хх...
Connected to another.dchub.
Escape character is '^]'.
$Lock EXTENDEDPROTOCOL$,Z4Q<XQ*0*Q>ZW@=>KK(!ZE%S(=>:9;P?@TO'=\XVHJSM\CQX4C#9+W'NB4+[%E/R;J/B,9+0O#<!'L#*T Pk=DCONNECT..DAEMON|$HubName Key-Telecom DC|<HUB>
�������� �����. ��������� ������� ����� 66.x, 67.x, 64.x - ��������
|<HUB> -----------------------------------|
Непонятные символы=русский текст, да не об этом речь.

Клиенты - Wine apexdc.exe и LinuxDC++. Соединение pppoe. Ubuntu 7.10. Как зайти на верлихаб?:)
« Последнее редактирование: 06 Январь 2008, 21:22:32 от arku »

Оффлайн arku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: VerliHub+Ubuntu
« Ответ #1 : 17 Январь 2008, 17:05:00 »
up. Проблема никуда не ушла :(

Оффлайн RusBiT

  • Участник
  • *
  • Сообщений: 143
    • Просмотр профиля
Re: VerliHub+Ubuntu
« Ответ #2 : 18 Январь 2008, 09:28:52 »
Кажется проблема в ppoe , видимо он криво настроен

Оффлайн arku

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: VerliHub+Ubuntu
« Ответ #3 : 10 Февраль 2008, 14:01:04 »
Оки. переводим модем в роутер, получается просто НАТ. И проблема все равно не исчезает. Еще есть предложения?:)

 

Страница сгенерирована за 0.06 секунд. Запросов: 22.