Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Подключение сети  (Прочитано 306 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Re1aps

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Подключение сети
« : 07 Апрель 2012, 12:03:58 »
Всем доброго времени суток, имеется 2 компа, которые подключаются через роутер(дир300), посредством rj45, на первом компе сеть адекватно работает, на втором даже лампочка не мигает когда подключаю сетевой кабель. Сетевуха встроенная, работает 100%, в биосе включено все, кабели и роутер исправны 100%.os Ubuntu 10.04. В чем проблемма определить не могу.

p.s. dhcp сервер так же включен, но сеть не видит. Проще говоря я не спрашиваю, как настроить сеть, а что сделать, чтобы сетевуха увидела подключенный в нее кабель, а то хоть пляши - реакции на кабель у нее 0. lspci | grep -i ethernet собственно ее определяет.
« Последнее редактирование: 07 Апрель 2012, 12:25:12 от Re1aps »

Оффлайн drako

  • Старожил
  • *
  • Сообщений: 1422
    • Просмотр профиля
Re: Подключение сети
« Ответ #1 : 07 Апрель 2012, 12:46:21 »
Проверьте сетевую кабелем от провайдера, если не будет индикации, то за новой сетевой.

Оффлайн Re1aps

  • Автор темы
  • Новичок
  • *
  • Сообщений: 23
    • Просмотр профиля
Re: Подключение сети
« Ответ #2 : 07 Апрель 2012, 13:29:30 »
Проверьте сетевую кабелем от провайдера, если не будет индикации, то за новой сетевой.
Вот это я не догадался, совсем заработался ведать...да, действительно индикации совершенно нет. Попробовал грузится через lan в биосе(ради спортивного интереса), индикация появилась все мигало. У меня дуал бут с семеркой, что там, что там сети нет совершенно...

 

Страница сгенерирована за 0.09 секунд. Запросов: 25.