Форум русскоязычного сообщества Ubuntu


Автор Тема: Ждущий режим на Ubuntu 7.10 - не работает!  (Прочитано 1611 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн singg27

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Поставил на отдельный хард Ubuntu 7.10 второй системой. Понравилась (поставил вместо Мандривы 2008).
В линуксе - новичек.
Комп: Атлон ХР 1800+, 1гб ОЗУ, GF 4200Ti. На винде все работает на ура.
Проблема: не работает ждущий режим! Копался в инете, что то пробовал - не получилось. То есть, комп в режим вроде уходит. Но при нажатии клавы или мыши - начинается перезагрузка системы, причем длится она намного дольше чем загрузка с нуля.
Помогите, если кто знает как решить эту проблему. Потому как постоянно перезагружать систему..не логично как то.
Да, SWAP 1.4 гб
Буду очень признателен!

Thread

  • Гость
Re: Ждущий режим на Ubuntu 7.10 - не работает!
« Ответ #1 : 07 Январь 2008, 13:47:34 »
dmesg в консоли и курить строки, содержащие acpi

Так же гуглить "linux acpi"

И напоследок: проверять настройки BIOS

Оффлайн 12d3

  • Активист
  • *
  • Сообщений: 674
  • Ubuntu 10.04
    • Просмотр профиля
Re: Ждущий режим на Ubuntu 7.10 - не работает!
« Ответ #2 : 07 Январь 2008, 13:54:19 »
как вариант - поставить пакет uswsusp и юзать s2ram (ждущий режим) и s2disk (спящий режим)
читать здесь

Оффлайн ne_toy

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Ждущий режим на Ubuntu 7.10 - не работает!
« Ответ #3 : 09 Июль 2008, 17:26:53 »
комрады!
я в убунте всего месяц и с линухом вообще знаком довольно поверхностно.
у меня тоже проблема с суспендом и гибернейтом, но другого плана.
из суспенда не просыпается, а в гибернейт тупо не уходит. экран мигает, выдаются какие-то сообщения в текстовом режиме, не успеваю прочесть. а потом выскакивает окно разблокирования с предложением ввести пароль.

У меня ноут, ASUS X50VL, в BIOS настроек питания нет.

#dmesg
...
[ 4743.632979] ACPI: PCI Interrupt 0000:00:03.0[A] -> GSI 20 (level, low) -> IRQ 17
[ 4743.633349] ACPI Exception (exoparg2-0442): AE_AML_PACKAGE_LIMIT, Index (0FFFFFFFF) is beyond end of object [20070126]
[ 4743.633357] ACPI Error (psparse-0537): Method parse/execution failed [\_SB_.PCI0.IDEC.IDE0._STM] (Node f7c478d0), AE_AML_PACKAGE_LIMIT
[ 4743.633408] ata1: ACPI set timing mode failed (status=0x300d)
[ 4743.633568] ata2: port disabled. ignoring.
[ 4743.633723] ata1: port disabled. ignoring.
[ 4743.656981] ACPI: PCI Interrupt 0000:00:03.1[B] -> GSI 21 (level, low) -> IRQ 18
[ 4743.696968] ACPI: PCI Interrupt 0000:00:03.3[C] -> GSI 22 (level, low) -> IRQ 19
[ 4743.697051] ACPI: PCI Interrupt 0000:00:05.0[A] -> GSI 17 (level, low) -> IRQ 16
[ 4743.697121] PCI: Setting latency timer of device 0000:00:06.0 to 64
[ 4743.697190] PCI: Setting latency timer of device 0000:00:07.0 to 64
[ 4743.712995] ACPI: PCI Interrupt 0000:00:0f.0[A] -> GSI 18 (level, low) -> IRQ 21
[ 4743.713002] PCI: Setting latency timer of device 0000:00:0f.0 to 64
[ 4743.809023] [fglrx:KCL_enable_pat] *ERROR* Pat entry 2 is already configured
[ 4743.809057] ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 20
[ 4743.809065] PCI: Setting latency timer of device 0000:01:00.0 to 64
[ 4743.829491] [fglrx] firegl_gps_setpowerup .
[ 4744.216284] i8042 kbd 00:03: activation failed
[ 4744.216433] i8042 aux 00:04: activation failed
[ 4744.904558] sd 2:0:0:0: [sda] Starting disk
[ 4745.005945] PM: Image restored successfully.
[ 4745.010843] Restarting tasks ... done.
[ 4745.019195] swsusp: Basic memory bitmaps freed
[ 4746.402865] 8139too Fast Ethernet driver 0.9.28
[ 4746.402940] ACPI: PCI Interrupt 0000:00:0d.0[A] -> GSI 17 (level, low) -> IRQ 16
[ 4746.403885] eth0: RealTek RTL8139 at 0xd400, 00:1d:60:a3:a4:74, IRQ 16
[ 4746.403891] eth0:  Identified 8139 chip type 'RTL-8100B/8139D'
[ 4746.461037] eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
[ 4757.128348] eth0: no IPv6 routers present
« Последнее редактирование: 09 Июль 2008, 17:56:26 от ne_toy »

 

Страница сгенерирована за 0.059 секунд. Запросов: 22.