Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: [РЕШЕНО] Буфер обмена  (Прочитано 2093 раз)

0 Пользователей и 1 Гость просматривают эту тему.

cinyflo

  • Автор темы
  • Гость
[РЕШЕНО] Буфер обмена
« : 12 Апрель 2012, 15:20:18 »
...какой-то странный, если закрыть источник, откуда копировал, то сохранённое пропадает. Вообще по какой-то непонятной логике работает. Можно ли это исправить? Lubuntu 11.10.
« Последнее редактирование: 16 Апрель 2012, 13:22:28 от cinyflo »

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Буфер обмена
« Ответ #1 : 12 Апрель 2012, 15:24:21 »
parcellite?

cinyflo

  • Автор темы
  • Гость
Re: Буфер обмена
« Ответ #2 : 12 Апрель 2012, 23:23:28 »
Спасибо, вроде помогает.
А как сделать чтобы он автоматом включался?

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Буфер обмена
« Ответ #3 : 13 Апрель 2012, 08:38:03 »
В настройках у него, вроде, есть опция.
Какое окружение?

cinyflo

  • Автор темы
  • Гость
Re: Буфер обмена
« Ответ #4 : 13 Апрель 2012, 08:41:12 »
LXDE.

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Буфер обмена
« Ответ #5 : 13 Апрель 2012, 09:34:03 »
Судя по их вики, должно быть как в gnome.

cinyflo

  • Автор темы
  • Гость
Re: Буфер обмена
« Ответ #6 : 16 Апрель 2012, 13:21:53 »
Создал файл в каталоге ~/.config/autostart с таким содержанием:
[Desktop Entry]
Name=Parcellite
Comment[ru]=Менеджер буфера обмена
Icon=parcellite
Exec=parcellite
Terminal=false
Type=Application
OnlyShowIn=GNOME;XFCE;LXDE;
X-GNOME-Autostart-enabled=true
Хотя странно, в openSUSE LXDE он и устанавливается и загружается по умолчанию.
В любом случае проблема решена.

 

Страница сгенерирована за 0.066 секунд. Запросов: 25.