Форум русскоязычного сообщества Ubuntu


Автор Тема: Скайп  (Прочитано 704 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Игорь стрелка

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Скайп
« : 12 Апрель 2012, 23:51:58 »
При вводе костыля для скайпа выводит такую ошибку

Вот что выдает:
$ LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype
ERROR: ld.so: object '/usr/lib/libv4l/v4l1compat.so' from LD_PRELOAD cannot be preloaded: ignored.
player, vlc - показывают, скайп не хотит.
Системма 64 разрядная. :'(

Оффлайн Yujen

  • Любитель
  • *
  • Сообщений: 83
    • Просмотр профиля
Re: Скайп
« Ответ #1 : 13 Апрель 2012, 00:54:53 »
потому что скайп 32 разрядный
 Для 64-х битной Ubuntu попробуй запуск скайпа LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so
ubuntu(KDE) => fedora(KDE)

Оффлайн avi9526

  • Активист
  • *
  • Сообщений: 618
  • ахтыжъёшкинкот
    • Просмотр профиля
    • Блог av9526
Re: Скайп
« Ответ #2 : 13 Апрель 2012, 02:14:52 »
Да есть же версия 64битная, на оф. сайте
Ubuntu 14.10

oleg kireev

  • Гость
Re: Скайп
« Ответ #3 : 13 Апрель 2012, 02:42:21 »
Да есть же версия 64битная, на оф. сайте
не уверен,не обгоняй





Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Скайп
« Ответ #4 : 14 Апрель 2012, 13:26:38 »
Измените название темы на более информативное, иначе тема будет закрыта.

Оффлайн maks62

  • Активист
  • *
  • Сообщений: 800
  • FUJITSU LIFEBOOK AH532 Q4OS
    • Просмотр профиля
Re: Скайп
« Ответ #5 : 14 Апрель 2012, 13:28:37 »
Да есть же версия 64битная, на оф. сайте
не уверен,не обгоняй
Всё там есть, сам скачал х64, поставил, пашет на ура!!!
FUJITSU LIFEBOOK AH532, Intel(R) Core (TM)I3. 2370M CPU 2.40 GHz, 8Гб, 320Гб, Intel HD Graphics 3000

Оффлайн Ancle

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1505
  • Valar morghulis
    • Просмотр профиля
Re: Скайп
« Ответ #6 : 14 Апрель 2012, 13:34:01 »
А ты сам загляни в папку
/usr/lib/
Видишь там папку libv4l? Вот то то и оно.
Для i386 команда
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skypeДля amd64
LD_PRELOAD=/usr/lib/x86_64-linux-gnu/libv4l/v4l1compat.so skype
Всё там есть, сам скачал х64, поставил, пашет на ура!!!
У человека вебка не работает. От Вашего УМВР - ни горячо ни холодно
« Последнее редактирование: 14 Апрель 2012, 13:40:52 от Ancle »

 

Страница сгенерирована за 0.127 секунд. Запросов: 24.