Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Засада с обновлением Lucid netbook remix  (Прочитано 1020 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн High1ander

  • Автор темы
  • Активист
  • *
  • Сообщений: 271
  • Пингуй @ Ребутай!
    • Просмотр профиля
    • Проект "Путь Разума"
Засада с обновлением Lucid netbook remix
« : 14 Апрель 2012, 21:48:34 »
Доброго времени суток. При очередном запуске автообновление выдало ашипку, зашел в Synaptic, попробовал обновить на ручнике - не хочет, обратил внимание на восклицательные знаки напротив компонентов transmission и totem. Убрал их из пометки, обновил все остальное (в основном ядро и chromium), попытался установить заново, но получил вот это:

transmission-gtk:
 Зависит: libappindicator3-1 (>=0.2.92) but it is not installable
 Зависит: libevent-2.0-5 (>=2.0.16-stable) but it is not installable
 Зависит: libgdk-pixbuf2.0-0 (>=2.22.0) but it is not installable
  Зависит: libglib2.0-0 (>=2.31.8), но будет установлен 2.24.1-0ubuntu1
 Зависит: libgtk-3-0 (>=3.0.0) but it is not installable
 Зависит: liblaunchpad-integration-3.0-1 (>=0.1.17) but it is not installable
 Зависит: libminiupnpc8 (>=1.6) but it is not installable
 Зависит: libnatpmp1 (>=20101211) but it is not installable
 Зависит: libssl1.0.0 (>=1.0.0) but it is not installable

Не пойму, в чем источник проблемы. Ядро стоит - бэкпорт Oneiric c PAE, может в нем?

Пользователь решил продолжить мысль 14 Апрель 2012, 21:55:00:
и еще порция:

totem:
  Зависит: libcairo2 (>=1.10.0), но будет установлен 1.9.6-6~mrw4
  Зависит: libclutter-1.0-0 (>=1.6.8), но будет установлен 1.2.4-0ubuntu1
 Зависит: libclutter-gst-1.0-0 (>=0.10.0) but it is not installable
 Зависит: libclutter-gtk-1.0-0 (>=1.0.2) but it is not installable
 Зависит: libcogl9 (>=1.7.4) but it is not installable
  Зависит: libdbus-glib-1-2 (>=0.88), но будет установлен 0.84-1ubuntu0.2
 Зависит: libgdk-pixbuf2.0-0 (>=2.22.0) but it is not installable
  Зависит: libglib2.0-0 (>=2.31.2), но будет установлен 2.24.1-0ubuntu1
  Зависит: libgstreamer-plugins-base0.10-0 (>=0.10.31), но будет установлен 0.10.28-1
  Зависит: libgstreamer0.10-0 (>=0.10.30), но будет установлен 0.10.28-1
 Зависит: libgtk-3-0 (>=3.3.6) but it is not installable
 Зависит: libmx-1.0-2 (>=1.2.0) but it is not installable
 Зависит: libnautilus-extension1a (>=1:2.91) but it is not installable
  Зависит: libtotem-plparser17 (>=2.32.4-2), но будет установлен 2.30.0git201000413-0ubuntu1
 Зависит: libtotem0, но пакет не будет установлен
 Зависит: libtotem0, но пакет не будет установлен
  Зависит: python (>=2.7.1-0ubuntu2), но будет установлен 2.6.5-0ubuntu1
 Зависит: totem-common, но пакет не будет установлен
 Рекомендует: totem-plugins, но пакет не будет установлен
 Рекомендует: gnome-icon-theme-symbolic  but it is not installable
 Рекомендует: totem-mozilla, но пакет не будет установлен
« Последнее редактирование: 14 Апрель 2012, 21:55:00 от Voron_Shinigami »
Путь Разума: Википроект.
Вначале над тобой смеются, потом с тобой борются, потом ты побеждаешь. (с) Джавахарлал Неру

Оффлайн AlexerS

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Засада с обновлением Lucid netbook remix
« Ответ #1 : 06 Сентябрь 2012, 11:36:22 »
Аналогичная проблема при попытке установить GIMP под UBUNTU 10.04.

(Нажмите, чтобы показать/скрыть)

То есть установленные версии пакетов больше (новее) нежели те, которые нужны!

При этом:

~$ sudo apt-get install python
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Уже установлена самая новая версия python.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.

Кто знает как решить подобные проблемы - научите пожалуйста! Расскажите в чём загвоздка?

Добавлены репозитории GIMP-a следующие (добавлял из ubuntu-tweak):
http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu       - (GIMP 2.8 RC)
и
http://ppa.launchpad.net/matthaeus123/mrw-gimp-svn/ubuntu     - (Mrw-Gimp-Svn For Matthaeus123 PPA)

Версия Ubuntu 10.04.4 LTS
Ядро 2.6.32-42-generic

Оффлайн victor00000

  • Забанен
  • Старожил
  • *
  • Сообщений: 15570
  • Глухонемой (Deaf)
    • Просмотр профиля
Re: Засада с обновлением Lucid netbook remix
« Ответ #2 : 06 Сентябрь 2012, 11:40:02 »
уберите лучбад и спокойно.
Нельзя друзья, дулу - AnrDaemon видите?
~.o

 

Страница сгенерирована за 0.085 секунд. Запросов: 25.