Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Установка gimp 2.8  (Прочитано 2131 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн orlexy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
  • Кипятильник
    • Просмотр профиля
Установка gimp 2.8
« : 25 Апреля 2012, 20:02:23 »
./configure в терминале выдаёт:
(Нажмите, чтобы показать/скрыть)
Как установить бабл?
З.Ы. Создавал deb пакет из исходников babl, установил, в синаптике всё что связано с babl установлено - не помогло

Оффлайн prokoudine

  • Заслуженный пользователь
  • Активист
  • *
  • Сообщений: 497
    • Просмотр профиля
    • Мультимедиа в Linux
Re: Установка gimp 2.8
« Ответ #1 : 25 Апреля 2012, 20:40:57 »
configure: error: Package requirements (babl >= 0.1.10) were not met:
Requested 'babl >= 0.1.10' but version of babl is 0.1.8

Что именно в этой фразе непонятно? :)

Оффлайн orlexy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
  • Кипятильник
    • Просмотр профиля
Re: Установка gimp 2.8
« Ответ #2 : 25 Апреля 2012, 20:53:10 »
непонятно почему не компилирует.checkinstall checkinstall 1.6.2, Copyright 2009 Felipe Eduardo Sanchez Diaz Duran
         Эта программа распространяется на условиях GNU GPL



*****************************************
**** Debian package creation selected ***
*****************************************

Этот пакет был создан с использованием данных значений:

0 -  Maintainer: [ admin@admin ]
1 -  Summary: [ Package created with checkinstall 1.6.2 ]
2 -  Name:    [ gimp-2.8.0 ]
3 -  Version: [ RC1 ]
4 -  Release: [ 1 ]
5 -  License: [ GPL ]
6 -  Group:   [ checkinstall ]
7 -  Architecture: [ i386 ]
8 -  Source location: [ gimp-2.8.0-RC1 ]
9 -  Alternate source location: [  ]
10 - Requires: [  ]
11 - Provides: [ gimp-2.8.0 ]
12 - Conflicts: [  ]
13 - Replaces: [  ]

Введите номер для изменения параметра или нажмите ВВОД для продолжения:

Installing with make install...

========================= Результаты установки ===========================
make: *** Нет правила для сборки цели `install'.  Останов.

****  Установка неудачна. Отменяется создание пакета.

Очищается...OK

Удачи.

admin@admin:~/Загрузки/gimp-2.8.0-RC1$ make
make: *** Не заданы цели и не найден make-файл.  Останов.

Оффлайн ZwS

  • Старожил
  • *
  • Сообщений: 1674
    • Просмотр профиля
Re: Установка gimp 2.8
« Ответ #3 : 25 Апреля 2012, 21:09:05 »
configure тонко намекает что в системе отсутствует нужная версия пакета babl .
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн Ancle

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 1505
  • Valar morghulis
    • Просмотр профиля
Re: Установка gimp 2.8
« Ответ #4 : 25 Апреля 2012, 21:19:14 »
Для оцелота и панголина есть ппа https://launchpad.net/~otto-kesselgulasch/+archive/gimp

Оффлайн orlexy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
  • Кипятильник
    • Просмотр профиля
Re: Установка gimp 2.8
« Ответ #5 : 25 Апреля 2012, 22:16:10 »
configure тонко намекает что в системе отсутствует нужная версия пакета babl .
Дык, устанавливал же новую версию, что ему не так?

Для оцелота и панголина есть ппа https://launchpad.net/~otto-kesselgulasch/+archive/gimp
Спасибо, установил из этого ппа без лишних танцев с бубном.

roco.constantin.b

  • Гость
Re: Установка gimp 2.8
« Ответ #6 : 26 Апреля 2012, 01:15:05 »
пробовал установить на 11.04 - терпение окончилось где-то между сборкой gtk+))

Оффлайн truegeek

  • FPGA Designer
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4214
  • аЦкий схемотехник
    • Просмотр профиля
Re: Установка gimp 2.8
« Ответ #7 : 28 Апреля 2012, 11:04:50 »
Закрыто.

 

Страница сгенерирована за 0.038 секунд. Запросов: 25.