Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: проблемы при запуске ОС (12.04)  (Прочитано 1375 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн He110-ToDD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
проблемы при запуске ОС (12.04)
« : 30 Апрель 2012, 03:08:52 »
Доброго времени суток.
Столкнулся с проблемой. Обновился с 11.10 и при первой попытке войти в свеженькую систему очень сильно огорчился =С
(Заранее прошу прощения за мои выражения и фразы, в Ubuntu не так давно, и сленгом не владею)
Появляется запрос на ввод пароля (для входа в систему), и тут два варианта развития событий... Либо все сразу же виснет намертво и появляются какие-то помехи на экране, либо все виснет при любом движении мыши.
Попробовал не трогая мышь ввести пароль, получилось, появился фон рабочего стола и на этом загрузка завершилась, то-есть кроме фона больше ничего не появилось.
Почитал на форумах, что лучше не обновлять, а установить чистую систему.. Попробовал.. Результат тот же =С

Процессор    Intel® Core™ 2 Duo T6600(2,20ГГц, 800MГц, 2MБ)   
Чипсет    Intel PM45+ICH9M   
ОЗУ    4ГБ DDR2
Видеокарта  NVIDIA GeForce G105M

Простите если повторяюсь. Очень надеюсь на вашу помощь!

Кстати с флешки загрузится удалось, все работало отлично.
« Последнее редактирование: 30 Апрель 2012, 03:13:16 от He110-ToDD »

Оффлайн deardead2

  • Участник
  • *
  • Сообщений: 116
  • Ubuntu 10.04 x64; Lenovo G550 -Ubuntu 12.04 x64
    • Просмотр профиля
Re: проблемы при запуске ОС (12.04)
« Ответ #1 : 30 Апрель 2012, 06:19:49 »
Доброго времени суток.
Столкнулся с проблемой. Обновился с 11.10 и при первой попытке войти в свеженькую систему очень сильно огорчился =С
(Заранее прошу прощения за мои выражения и фразы, в Ubuntu не так давно, и сленгом не владею)
Появляется запрос на ввод пароля (для входа в систему), и тут два варианта развития событий... Либо все сразу же виснет намертво и появляются какие-то помехи на экране, либо все виснет при любом движении мыши.
Попробовал не трогая мышь ввести пароль, получилось, появился фон рабочего стола и на этом загрузка завершилась, то-есть кроме фона больше ничего не появилось.
Почитал на форумах, что лучше не обновлять, а установить чистую систему.. Попробовал.. Результат тот же =С

Процессор    Intel® Core™ 2 Duo T6600(2,20ГГц, 800MГц, 2MБ)   
Чипсет    Intel PM45+ICH9M   
ОЗУ    4ГБ DDR2
Видеокарта  NVIDIA GeForce G105M

Простите если повторяюсь. Очень надеюсь на вашу помощь!

Кстати с флешки загрузится удалось, все работало отлично.
1 Попробуйте обновить BIOS (вроде бы к делу не относится но для стабильности сама то)
2 Попробуйте ставить не с флешки не с CD а с DVD дистрибутива x64 например отсюда
ftp://ftp.byfly.by/pub/ubuntu-cdimage/releases/12.04/release/ubuntu-12.04-dvd-amd64.iso (это зеркало файл-оригинальный)
(мо вопрос в дровах, в DVD они должны точно проприетарные быть на видюхо)
3 Загрузку не с IDE а с AHCI (у меня на ноуте похожая конфига http://paperpage.ru/info/review/143/30112/  очень хорошо все встало прям самому не верится как хорошо работает)

Оффлайн He110-ToDD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: проблемы при запуске ОС (12.04)
« Ответ #2 : 30 Апрель 2012, 11:44:58 »
Спасибо, буду пробовать.

Оффлайн Nikki1993

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3261
  • Owner of Dell XPS 13 Developer Edition :D
    • Просмотр профиля
Re: проблемы при запуске ОС (12.04)
« Ответ #3 : 30 Апрель 2012, 11:48:33 »
BIOS тут не причем, не трогайте, это штука тонкая может еще что сломать по неопытности! по поводу зависания, это да, скорее всего драйвера на видеокарту не встали.
P.S. что в DVD, что в CD ЕСТЬ проприетарные драйвера на видео, так что тут тоже ничего не значит.
First i was like :0 Then i was like :D But now i am like(╯°□°)╯︵ ┻━┻
http://www.abload.de/img/banner_505uxa.png

Оффлайн He110-ToDD

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: проблемы при запуске ОС (12.04)
« Ответ #4 : 30 Апрель 2012, 18:34:40 »
Да,  помогла установка DVD версии)все таки виноваты драйвера оказались.
Огромное спасибо)

Оффлайн deardead2

  • Участник
  • *
  • Сообщений: 116
  • Ubuntu 10.04 x64; Lenovo G550 -Ubuntu 12.04 x64
    • Просмотр профиля
Re: проблемы при запуске ОС (12.04)
« Ответ #5 : 30 Апрель 2012, 21:58:37 »
Да,  помогла установка DVD версии)все таки виноваты драйвера оказались.
Огромное спасибо)
В этом и смысл Ubuntu (человечность, стремление жить в мире и гармонии, как одно племя, чувствовать и помогать с открытым сердцем другим людям и через это обретать ощущение того, что ты- часть добронастроенного по настоящему цивилизованного общества...во как загнул :)))))

 

Страница сгенерирована за 0.218 секунд. Запросов: 25.