Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Ubuntu 10.10 не могу скомпилировать wine 1.5.3  (Прочитано 546 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dj--alex

  • Автор темы
  • Старожил
  • *
  • Сообщений: 3224
  • Понимаешь, я какбы беру в руки лопату и говорю...
    • Просмотр профиля
    • все мои творения и занятия
я уже много раз это делал на своей системе

но т.к. для maverick больше не выпускается wine
поэтому скачал wine oneiric 1.5.3  ,  и сорцы от него

захотел скомпилить и получил это сообщение
Cannot build a 32-bit program, you need to install 32-bit development libraries.

ia32 у меня обновлён - но это не помогло (!)
ia32 dev  же вообще не существуует в репозитории

если кто может дать пакет буду рад
пока ищу его
Ubuntu 16.04.1 MATE x64, 18.1 x64 Mate, MX-Linux 16 Mate Mate Mate Mate. PC:?\FX4100@4ghz\8Gb\2TB HDD\1060gtx\90GB Ocz
https://forum.ubuntu.ru/index.php?topic=199897.0

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Ubuntu 10.10 не могу скомпилировать wine 1.5.3
« Ответ #1 : 09 Май 2012, 20:37:47 »
тебе вайн нужен 64 или 32?
господь ведет твою руку, сын мой....

izamoo

  • Гость
Re: Ubuntu 10.10 не могу скомпилировать wine 1.5.3
« Ответ #2 : 09 Май 2012, 22:22:01 »
вот скомпилил wine-1.5 (http://narod.ru/disk/48558621001.b6abfe1c643f5dbfa074bf9bc8a15aa9/wine_1.5.0-1_amd64.deb.html). Может подойдёт?

Оффлайн Pavel M.

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Re: Ubuntu 10.10 не могу скомпилировать wine 1.5.3
« Ответ #3 : 23 Июнь 2012, 18:00:45 »
а для 32 битной под Ubuntu 10.10 есть wine 1.5 ?

Был бы благодарен если бы такой достать :)

 

Страница сгенерирована за 0.085 секунд. Запросов: 24.