Форум русскоязычного сообщества Ubuntu


Автор Тема: Canon Pixma ip1800  (Прочитано 975 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн orlexy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
  • Кипятильник
    • Просмотр профиля
Canon Pixma ip1800
« : 16 Май 2012, 00:54:51 »
Принтер - Canon Pixma ip1800
ОС - Ubuntu 12.04
Установил драйвер, но принтер не печатает, ругается:
Принтер «Canon-iP1800-series» требует программу «/usr/lib/cups/filter/pstocanonij», но она не установлена. Пожалуйста, установите её для использования этого принтера.Как заставить принтер печатать?

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 724
    • Просмотр профиля
Re: Canon Pixma ip1800
« Ответ #1 : 16 Май 2012, 02:25:50 »
Когда то мучал принтер, ставил разные драйвера в том числе 2200 , потом находил rpm, конвертил, через алиен, работало.   Потом взял Turboprint. ну а после взял кряк и решил все проблемы.

Оффлайн orlexy

  • Автор темы
  • Любитель
  • *
  • Сообщений: 88
  • Кипятильник
    • Просмотр профиля
Re: Canon Pixma ip1800
« Ответ #2 : 16 Май 2012, 18:02:10 »
Поставил Turbo Print 2.25 (с оф.сайта триал 30 дней)
Работает.

Оффлайн zhenya0007

  • Активист
  • *
  • Сообщений: 724
    • Просмотр профиля
Re: Canon Pixma ip1800
« Ответ #3 : 16 Май 2012, 21:55:17 »
Поставил Turbo Print 2.25 (с оф.сайта триал 30 дней)
Работает.

Он всегда будет работать, если выставить самый малый DPI

 

Страница сгенерирована за 0.075 секунд. Запросов: 25.