Форум русскоязычного сообщества Ubuntu


Автор Тема: Система не загружается  (Прочитано 748 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн L-ectrik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 89
    • Просмотр профиля
Система не загружается
« : 18 Май 2012, 13:07:20 »
После вчерашнего обновления компьютер работал ночь, а сегодня утром перезагрузился и перестала загружаться система. Тупо черный экран, комп ни на что не реагирует, кроме кнопки reset.Попробовал загрузиться в безопасном режиме и вот уже как полчаса наблюдаю строчку (то появится, то пропадет)
devd[88]:timeout:killing`/sbin/modprobe -bv usb:v046DpC517d3810dc00dsc00dp00ic03isc01ip01` [178]
Ubuntu 12.04
Не ругайтесь сильно, я еще новичек.
Так понимаю, что проблеммы с каким-то usb девайсом.

Оффлайн ivan_voodoo

  • Любитель
  • *
  • Сообщений: 53
  • Windows7 SP1 64bit
    • Просмотр профиля
Re: Система не загружается
« Ответ #1 : 18 Май 2012, 13:19:44 »
Линукс пакетная система, и после обновления, удаления пакетов, можно сколь угодно долго работать в системе ни о чем не подозревая ;) Т.е. все что загружено в память будет жить, даже если вы данный пакет удалили. :coolsmiley:

В вашем случае нужно просто провести Reinstall ;)

п.с. поэтому новичкам и не рекомендуется баловаться с синапкимом, чтобы после перезагрузки не увидеть черное нечто :)

Оффлайн L-ectrik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 89
    • Просмотр профиля
Re: Система не загружается
« Ответ #2 : 18 Май 2012, 13:26:25 »
Я с ним и не баловался, просто выскочило окно, что для вашей системы есть доступные обновления.Ну я и обновил

Оффлайн Nikki1993

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3261
  • Owner of Dell XPS 13 Developer Edition :D
    • Просмотр профиля
Re: Система не загружается
« Ответ #3 : 18 Май 2012, 13:27:26 »
finch6966,
Не могли бы вы точно вспомнить какие именно пришли обновления? Интересно, какое обновление(ния), сломало систему.
First i was like :0 Then i was like :D But now i am like(╯°□°)╯︵ ┻━┻
http://www.abload.de/img/banner_505uxa.png

Оффлайн L-ectrik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 89
    • Просмотр профиля
Re: Система не загружается
« Ответ #4 : 18 Май 2012, 13:44:08 »
Нет, вот это не смогу, помню, что было 3 отмеченных файла. Может где-то в логах можно это найти? Если можно, то где?

Оффлайн Nikki1993

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3261
  • Owner of Dell XPS 13 Developer Edition :D
    • Просмотр профиля
Re: Система не загружается
« Ответ #5 : 18 Май 2012, 13:48:02 »
finch6966,
Знал бы сам, сказал :(, если есть такой лог, напишу.
First i was like :0 Then i was like :D But now i am like(╯°□°)╯︵ ┻━┻
http://www.abload.de/img/banner_505uxa.png

Оффлайн L-ectrik

  • Автор темы
  • Любитель
  • *
  • Сообщений: 89
    • Просмотр профиля
Re: Система не загружается
« Ответ #6 : 18 Май 2012, 14:35:16 »
Корче, вообще ничего не понимаю.Откопал в логах, ашипку диска, переткнул шнурок из одного сата-шного в другой разъем и система запустилась. причем тогда писало про usb?

Оффлайн Nikki1993

  • Заслуженный пользователь
  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 3261
  • Owner of Dell XPS 13 Developer Edition :D
    • Просмотр профиля
Re: Система не загружается
« Ответ #7 : 18 Май 2012, 16:18:34 »
finch6966,
Честно говоря, понятия не имею. Если ваша проблема решена, добавьте пометку "Решено".
First i was like :0 Then i was like :D But now i am like(╯°□°)╯︵ ┻━┻
http://www.abload.de/img/banner_505uxa.png

 

Страница сгенерирована за 0.086 секунд. Запросов: 24.