Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: (РЕШЕНО) Нет звука у одного из пользователей 12.04  (Прочитано 3451 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Шкипер

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
Загнулась на компе моя учетка. Дело привычное, создал нового, перенес конфиги, все вроде работает, показывает и поет. Но! На панели нет значка регулятора звука и нет звукового устройства в системе, хотя звук есть. У второго  и гостевого пользователя все нормально - и регулятор и звуковое устройство. А у меня нет. Как так?
« Последнее редактирование: 28 Май 2012, 08:28:57 от Шкипер »

Оффлайн user-k

  • Участник
  • *
  • Сообщений: 183
  • Начинающий линуксоид
    • Просмотр профиля
Загнулась на компе моя учетка. Дело привычное, создал нового, перенес конфиги, все вроде работает, показывает и поет. Но! На панели нет значка регулятора звука и нет звукового устройства в системе, хотя звук есть. У второго  и гостевого пользователя все нормально - и регулятор и звуковое устройство. А у меня нет. Как так?

А какая система?
Виноват,не обратил внимание на название темы. Попробуйте открыть alsamixer и посмотреть что там.
« Последнее редактирование: 26 Май 2012, 19:32:52 от user-k »

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
alsamixer pavucontroll пробуй
господь ведет твою руку, сын мой....

Оффлайн Шкипер

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
alsamixer


pavucontrol не установлен, но зачем он мне?

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
f6 в алсамикшере и там выбрать звуковую если есть
pavucontrol управление пульс аудио.там тоже задавать можно настройки.
господь ведет твою руку, сын мой....

Оффлайн Шкипер

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
alsamixer звуковую видит

Выбираю интел, перезагружаюсь и все по прежнему.

А pavucontrol вот что говорит


pulseaudio
Цитировать
E: [pulseaudio] module-device-restore.c: Failed to open volume database '/home/rutbuntu/.pulse/70e24a735b2bc71fd07d048400000b42-device-volumes': Отказано в доступе
E: [pulseaudio] module.c: Failed to load module "module-device-restore" (argument: ""): initialization failed.
E: [pulseaudio] main.c: Module load failed.
E: [pulseaudio] main.c: Ошибка инициализации демона.
« Последнее редактирование: 26 Май 2012, 20:44:55 от Шкипер »

Оффлайн Шкипер

  • Автор темы
  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
Заморочка случилась из-за переноса конфигов. На некоторые папки не было прав. Сменил права на всю домашнюю директорию, чтоб не париться по одной, и теперь все работает.
sudo chown user /home/user/ -R

 

Страница сгенерирована за 0.081 секунд. Запросов: 25.