Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: нет звука в фильмах  (Прочитано 1498 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн zvi77713

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
нет звука в фильмах
« : 29 Май 2012, 13:22:26 »
 Достался не новый, но непользованый нетбук с Ubuntu 10.10.


Системные звуки - есть, мр3 - играет, но при просмотре фильма - звука нет, хотя регулятор громкости - на максимуме.
В Линуксе - полный чайник, сорри, поэтому если можно, - "на пальцах" обьясните, как решить такую проблему?

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #1 : 29 Май 2012, 13:23:35 »
Какая программа используется для воспроизведения видео. Похоже, что устройство для вывода в её настройках не правильно указано.

Оффлайн zvi77713

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #2 : 29 Май 2012, 13:36:07 »
Спасибо. Видеопроигрыватель Totem 2.32.0
Где найти её настройки устройства вывода?
Не нашёл.
« Последнее редактирование: 29 Май 2012, 13:38:56 от zvi77713 »

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #3 : 29 Май 2012, 13:41:49 »
А обновить можете? у меня 3.01 из репозиториев ставится, правда Ubuntu 12.04. Там в настройках есть вкладка Аудио, попробуйте что нибудь потыкать.

Оффлайн zvi77713

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #4 : 29 Май 2012, 13:48:30 »
Обновить - слишком сложно для меня на данном этапе понимания.
В "параметрах", на вкладке "Аудио" только "Тип аудиовыхода" - "стерео".
Выбора устройств - нет.(((

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #5 : 29 Май 2012, 13:49:58 »
Да, вот это и потыкайте, я сейчас пробовал переключать, там как то рандомно звук пропадает, правда после перезапуска видео- опять появляется.

Оффлайн zvi77713

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #6 : 29 Май 2012, 14:07:10 »
Не помогает. Причём, заметил при перезапуске видео регулятор громкости каждый раз сбрасывается до нуля.

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4062
  • Dictum ac factum
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #7 : 29 Май 2012, 14:09:59 »
(Нажмите, чтобы показать/скрыть)

Оффлайн Freeman .....

  • Активист
  • *
  • Сообщений: 283
  • Где ж я так нагрешил то...?
    • Просмотр профиля
Re: нет звука в фильмах
« Ответ #8 : 29 Май 2012, 15:09:09 »
А попробуй через другой проигрыватель погонять. Если в том звук будет, значит проблема может быть именно в плеере, а не в системе.

Забавно, но когда то .. Не было звука в VLC у меня ... В других есть, а в этом шиш. Оказалось всё проще ... В настройках звук был вообще выключен.
Истин всегда как минимум две.

 

Страница сгенерирована за 0.084 секунд. Запросов: 24.