Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Не запускается evolution  (Прочитано 1846 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pvp

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Не запускается evolution
« : 03 Июнь 2012, 13:03:27 »
Прекратил запускатья почтовый клиент evolution. При запуске кликом по иконке не происходит ничего, при запуске из консоли -- вот что:

(Нажмите, чтобы показать/скрыть)

Короче, "время ожидания истекло" и цифры, каждый раз разные. Запуск с ключом "--disable-eplugin" -- это один из рецептов решения проблемы, который не помог. Удаление плагинов (еще один рецепт) -- не помогло тоже.
У кого-нибудь какие-нибудь идеи как это пофиксить?

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Не запускается evolution
« Ответ #1 : 03 Июнь 2012, 13:05:04 »
удали нормально,потом поставь заново
или попробовать снести настройки
господь ведет твою руку, сын мой....

Оффлайн pvp

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Не запускается evolution
« Ответ #2 : 03 Июнь 2012, 18:49:31 »
Переустановка не помогла. А сносить настройки -- в каком каталоге они расположены?

Оффлайн v!tax

  • Старожил
  • *
  • Сообщений: 4157
  • Gentoo x64 bspwm
    • Просмотр профиля
Re: Не запускается evolution
« Ответ #3 : 03 Июнь 2012, 18:52:32 »
/home/user/.evolutionно смотри,все твои настройки данной проги собьются и контакты
господь ведет твою руку, сын мой....

Оффлайн pvp

  • Автор темы
  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
Re: Не запускается evolution
« Ответ #4 : 03 Июнь 2012, 18:57:31 »
Переименовал каталог. Тот же эффект: не запускается.

pvp@pvpBook:~$ evolution

** (evolution:8339): ERROR **: Время ожидания истекло
Ловушка трассировки/останова

Пользователь решил продолжить мысль 04 Июнь 2012, 12:02:28:
Выяснилось, что иногда он стартует все-таки. Но оооооочень медленно. Т.е., минут через десять запускается. После перезагрузки может не запуститься. Закономерности пока не установлено.
UPD: Только что стартовал через час с лишним после загрузки.

Пользователь решил продолжить мысль 04 Июнь 2012, 13:29:23:
Короче, пофиксил. Дело было в слишком большой почтовой базе. Очистка корзины с удалением 3000+ писем решило проблему.

Пользователь решил продолжить мысль 04 Июнь 2012, 15:53:05:
Рано я обрадовался. После очистки корзины под unity он стал нормально запускаться, но после перезагрузки в gnome-shell -- перестал. Не знаю, связано ли это с оболочкой, под которой он работает.
Короче, сейчас все по-старому, наверно, снова через час запустится.
« Последнее редактирование: 04 Июнь 2012, 15:53:05 от pvp »

 

Страница сгенерирована за 0.096 секунд. Запросов: 24.