Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: переход с WEP на WPA - жуткие тормоза браузеров  (Прочитано 1050 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн NE_XT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
при этом, к примеру скорость закачки файлов не изменилась.
Ubuntu 7.10 ...... до этого стоял Linux Mint, все работало...
Что делать?, поиск ничего не дал...
 :o

Оффлайн GovoruN

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
У меня при переходе с WEP на WPA скорость не изменилась. Ни браузера, ни закачки, ни торрентов. А более конкретные примеры можно привести? Ну там может пинги изменились или еще что-то? Воспроизводится ли проблема, если попреключать шифрование?

Оффлайн NE_XT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Я сам удивляюсь...при возврате на WEP все работает нормально...закачки летят с преждней скоростью около 400Кв а вот гугле к примеру лезет 1-2 минуты....этот форум больше 3 минут.....что за бред не пойму....хотя догадываюсь решение простое наверно.....а не догоняю...

Оффлайн GovoruN

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
Едиственно что можно вспомнить, так это то, что шифрование WPA более процессороемкое. Т.е. если проц слабый, то получим падение пропускной способности канала. От этого можно начать плясать. Но без реальных ориентиров, что-то сказать будет сложно. Быстро или медленно - это на глаз. Мало ли что в сети происходит у провайдера в этот момент. Вот если есть циферки, то уже проще. А нету циферок.... То нету и ответа.

Оффлайн NE_XT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Железо тут не причем у меня:
Ноут
Sony VAIO A417M
Pentium M 750 -1860 MHz
DDR-SDRAM 1,2 Gb
ATI MOBILITY RADEON X600
сетка Wi Fi - скорость интернета 4000/256 kbps
Да я еще  писал что на Linux Mint проблем не было.....

Кто еще что думает? Где покопать?

Оффлайн GovoruN

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
На сходном железе и таком же интрернете проблем нету. А какой драйвер используется для вайфай сетевухи? Может как-то необычно шифрование настраивал? Что рисуется в консоле, когда ты видишь тормоза в браузере? Может что-то покажет такая команда:
sudo iwevent

Оффлайн NE_XT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Banalno ......no reshilos tak:

Firefox Web Browser

about:config

network.dns.disableIPv6 -> true

network.http.pipelining -> true

network.http.pipelining.maxrequests -> 8

network.http.proxy.pipelining -> true

Sorry za translit....
Thx....

Оффлайн arayakao

  • Любитель
  • *
  • Сообщений: 70
    • Просмотр профиля
    • Пошаговые настройки сервера на Linux и FreeBSD
У меня такое было и я покороче пароль задал и всё опять шустро забегало

Оффлайн NE_XT

  • Автор темы
  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
по короче это сколько....у меня 26 символов  8)

Оффлайн GovoruN

  • Участник
  • *
  • Сообщений: 207
    • Просмотр профиля
по короче это сколько....у меня 26 символов  8)
Ну сделай 10. Кто тебя ломать-то будет?

 

Страница сгенерирована за 0.055 секунд. Запросов: 22.