Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Warcraft III && Iccup - проблемы соединения  (Прочитано 10147 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн RebOOter

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Варик и лаунчер встали нормально, лаунчер спокойно запускает варик, но не хочет подключаться к серверу, сначала висит на "Загрузка данных...", а после на "Подготовка к соединению...", естественно, бесконечно.
Прописан также сервер рубатл, к которому через лаунчер проблем с соединением нету.
Вывод консоли:
(Нажмите, чтобы показать/скрыть)

Оффлайн MEXAHOTABOP

  • Активист
  • *
  • Сообщений: 902
    • Просмотр профиля
Re: Warcraft III && Iccup - проблемы соединения
« Ответ #1 : 10 Июня 2012, 04:27:00 »
лучше просто играй без лаунчера айсикапа он лезет туда куда не следует и получает быльный отказ это всё ровно что установить касперского под вайном запустится запустится но работать не будет
http://fonline.ru/ заходите

Оффлайн ckomap

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Warcraft III && Iccup - проблемы соединения
« Ответ #2 : 11 Июня 2012, 13:47:22 »
1.Измени порт в настройках Warcraft-а.
2.Посмотрев секунд 5 на сообщение "загрузка данных" сделай сброс.
3.Подключись к battlnet повторно
пы.сы. Полный мануал есть на iccup.com

Оффлайн zxcasd

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Warcraft III && Iccup - проблемы соединения
« Ответ #3 : 29 Июня 2012, 10:47:41 »
Такая же проблема появилась после обновления лаунчера. Раньше заходило после ожидания, со 2го раза. Теперь вообще не заходит. Кто может подсказать как теперь запускать?

Оффлайн RingOV

  • Активист
  • *
  • Сообщений: 764
    • Просмотр профиля
Re: Warcraft III && Iccup - проблемы соединения
« Ответ #4 : 06 Июля 2012, 14:58:48 »
А вайн ругается на неверные параметры?

 

Страница сгенерирована за 0.041 секунд. Запросов: 23.