Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: pppoeconf не работает  (Прочитано 780 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн N1ghty90

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
pppoeconf не работает
« : 12 Июнь 2012, 13:05:48 »
Пытаюсь настроить дсл интернет. Проводное создается через менеджер сети, а дсл нет. Пробовал pppoeconf, опрашивает eth0, eth1 и пишет,что они либо недоступны, либо заняты другим процессом ppp. В чем может быть проблема?

Оффлайн alecsartania

  • Старожил
  • *
  • Сообщений: 1561
  • УМка.
    • Просмотр профиля
Re: pppoeconf не работает
« Ответ #1 : 12 Июнь 2012, 13:24:30 »
у тебя в модем провод ethernet втыкается ? вот и настраивай проводное pppoe соединение.
Дома Linux mint 15 ||  Ubuntu 14.04  / Минт 17.03
Работа: Linux Mint 18(Ub 16.04)

Оффлайн N1ghty90

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: pppoeconf не работает
« Ответ #2 : 12 Июнь 2012, 18:37:32 »
как это сделать?

Оффлайн ZwS

  • Редактор
  • Старожил
  • *
  • Сообщений: 1687
    • Просмотр профиля
Re: pppoeconf не работает
« Ответ #3 : 12 Июнь 2012, 19:11:29 »
N1ghty90, что за модем у тебя?
Dell Inspiron One 2330 | Intel+Radeon HD7650A | 8GB RAM | Ubuntu GNOME 17.10

Оффлайн N1ghty90

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Re: pppoeconf не работает
« Ответ #4 : 13 Июнь 2012, 02:26:32 »
zte zxdsl 831. Года 2 назад стояла 11я версия, и в ней все сразу настраивалось. а теперь что-то не получается:(

 

Страница сгенерирована за 0.095 секунд. Запросов: 25.