Форум русскоязычного сообщества Ubuntu


Автор Тема: Не работает веб-камера А4 tech РК-760e  (Прочитано 2291 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Raymiles

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Собственно никак не работает. Черный квадрат Малевича. В буквальном смысле. Ни в скайпе, ни в Cheese, на в guvcview, ни в VLC. Синий диод загорается на камере при запуске вышеперечисленных программ,  демонстрируя что камера включилась, но в окошке для видео сплошная чернота. Программки все правильно определяют камеру, но картинки нет. Собственно это и наводит на размышления, иначе просто подумал бы что девайс нерабочий.
Грешу на настройки системы.

Может кто пользовал сей девайс? Что посоветуете? Заранее спасибо.

Оффлайн Raymiles

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #1 : 18 Июнь 2012, 22:10:48 »
Камера не работает ни под Убунтой, ни под Windows XP - обе системы на одной машине. Проверка веб-камеры под Вистой стороннего компа показала, что камера рабочая.

Куда копать, товарищи? :coolsmiley:

Оффлайн keks253

  • Активист
  • *
  • Сообщений: 265
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #2 : 18 Июнь 2012, 22:17:48 »
A4Tech PK-130MJ работает отлично...
AMD FX 8350//DDR1333 16Gb//Nvidia GeForce GTX 460 1024 MB//Ubuntu 17.04_x64

Samsung NetBook NC110-A08: Atom N455//DDR1066 2Gb//GMA3150//lubuntu 16.04_x86

Оффлайн Raymiles

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #3 : 18 Июнь 2012, 22:47:29 »
A4Tech PK-130MJ работает отлично...

Да в принципе и брал то эту игрушечку с одной мыслью - что и без драйверов должна работать "из коробки", но вот что-то странное. Черный экран. Причем как сейчас понимаю с камерой то все в порядке.

Оффлайн keks253

  • Активист
  • *
  • Сообщений: 265
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #4 : 19 Июнь 2012, 19:44:26 »
пробовал в разных usb портах?
AMD FX 8350//DDR1333 16Gb//Nvidia GeForce GTX 460 1024 MB//Ubuntu 17.04_x64

Samsung NetBook NC110-A08: Atom N455//DDR1066 2Gb//GMA3150//lubuntu 16.04_x86

Оффлайн Raymiles

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #5 : 19 Июнь 2012, 20:01:47 »
пробовал в разных usb портах?

В 2 пробовал. В одном скоростном, в другом обычном. 


В ПАРАМЕТРАХ-ВЫБОР МУЛЬТИМЕДИЙНОЙ СИСТЕМЫ в закладе ВИДЕО в качестве входа стоит Видео для Линукс 2 и устройство определяется как А4 ТЕСН юсб2.0 камера. При нажатии кнопки "Проверка" вебка включается, о чем сигнализирует синий светодиод веб-камеры, но изображения нет -черный квадрат. Собственно тоже самое происходит при запуске любой из вышеперечисленных программ - вебка определяется и как бы включается, но картинки нет. При этом дело вовсе не в девайсе - проверено.
« Последнее редактирование: 19 Июнь 2012, 22:18:49 от Raymiles »

Оффлайн alex022

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #6 : 19 Июнь 2012, 21:50:46 »
И у меня вот такая же проблема. Вместо видео - черный квадрат... Камера Genius iLook 310. Скайп запускаю через скрипт export LD_PRELOAD=/usr/lib/lib4l/v4l2convert.so skype, но в системе Ubuntu 12.04 LTS, которой я и пользуюсь, ничего не помогает. Не срабатывает скрипт. Вот вывод в терминале: ERROR: ld.so: object '/usr/lib/lib4l/v4l2convert.so' from LD_PRELOAD cannot be preloaded: ignored. В чем может быть проблема? Раньше в других системах все работало превосходно...

Оффлайн Raymiles

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: Не работает веб-камера А4 tech РК-760e
« Ответ #7 : 19 Июнь 2012, 22:19:27 »
Спасибо. Попробовал скрипт - не помогает.

 

Страница сгенерирована за 0.097 секунд. Запросов: 24.