Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема установки MakeHuman  (Прочитано 3772 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн F1asher_086

  • Автор темы
  • Любитель
  • *
  • Сообщений: 60
    • Просмотр профиля
Проблема установки MakeHuman
« : 24 Июнь 2012, 22:15:21 »
Кто-нибудь пользовался программой MakeHuman для создания 3d-моделей персонажей?
Я слышал, что она основана на Blender и значительно облегчает создание персонажа. Хотелось бы поглядеть на нее.
Так вот такая проблема: скачиваю с офф.сайта или makehuman.googlecode.com текущую версию в .deb, она просит python2.6-библиотеку и не устанавливается. У меня установлена python2.7, в чем проблема?
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 25 Июнь 2012, 19:44:01 от F1asher_086 »

Оффлайн start733

  • Участник
  • *
  • Сообщений: 247
    • Просмотр профиля
Re: Проблема установки MakeHuman
« Ответ #1 : 26 Июнь 2012, 18:41:52 »
А если установить через GDebi ?
Он вроде сам определяет и загружает необходимые зависимости.

Оффлайн prokoudine

  • Заслуженный пользователь
  • Активист
  • *
  • Сообщений: 497
    • Просмотр профиля
    • Мультимедиа в Linux
Re: Проблема установки MakeHuman
« Ответ #2 : 26 Июнь 2012, 20:00:51 »
Я слышал, что она основана на Blender

Не основана. Первая версия действительно была скриптом для блендера. Но это было давно и неправда :)

А если установить через GDebi ?
Он вроде сам определяет и загружает необходимые зависимости.

Не поможет. Впрочем, можно скачать tar.bz2, наделать симлинков на библиотеки Python и запускать так.

Оффлайн prokoudine

  • Заслуженный пользователь
  • Активист
  • *
  • Сообщений: 497
    • Просмотр профиля
    • Мультимедиа в Linux
Re: Проблема установки MakeHuman
« Ответ #3 : 07 Июль 2012, 22:26:49 »
Авторы начали удалять жёсткую привязку к Python 2.6.

http://www.makehuman.org/forum/viewtopic.php?f=7&t=2646

 

Страница сгенерирована за 0.193 секунд. Запросов: 24.