Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Установка ядра (Зависимость не может быть удовлетворена)  (Прочитано 1014 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Anvill

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля

Мой компьютер зависим, и я не могу удовлетворить его зависимость :'( Что делать, хочу установить ядро 3.2, на ubuntu 10.04 LTS? Такая ошибка происходит при установке headers-generic, пробовал разные версии - не помогло.

Оффлайн Haron Prime

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 11313
  • Arch Linux & XMonad
    • Просмотр профиля
Цитировать
Что делать
Там же русским по серому написано, что ему не хватает!!!!!
libc6 должна быть версии не ниже 2.14
sudo ls -a | grep brain > /dev/head

vizuxe

  • Гость
Цитировать
Что делать
Там же русским по серому написано, что ему не хватает!!!!!
libc6 должна быть версии не ниже 2.14
У меня без проблем установилось ядро 3.3 на Ubuntu 10.04.
Если хотите установить свежее ядро, нужно зайти на сайт http://kernel.ubuntu.com.
Но сначала обновите пакеты в системе:
заходите в менеджер обновления, нажимаете кнопку проверить и потом устанавливайте новые пакеты программ.
Потом скачиваете отсюда http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.3.7-precise/ три файла (судя по картинке у вас 64 bit система):
linux-headers-3.3.7-030307-generic_3.3.7-030307.201205211535_amd64.deb
linux-headers-3.3.7-030307_3.3.7-030307.201205211535_all.deb
linux-image-3.3.7-030307-generic_3.3.7-030307.201205211535_amd64.deb
и сохраняете их в отдельной папке, например kernel.
Затем в терминале заходите в эту папку и вводите команду:
sudo dpkg -i *.debИ все, можно работать с новым ядром.

Оффлайн Anvill

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Цитировать
Что делать
Там же русским по серому написано, что ему не хватает!!!!!
libc6 должна быть версии не ниже 2.14
У меня без проблем установилось ядро 3.3 на Ubuntu 10.04.
Если хотите установить свежее ядро, нужно зайти на сайт http://kernel.ubuntu.com.
Но сначала обновите пакеты в системе:
заходите в менеджер обновления, нажимаете кнопку проверить и потом устанавливайте новые пакеты программ.
Потом скачиваете отсюда http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.3.7-precise/ три файла (судя по картинке у вас 64 bit система):
linux-headers-3.3.7-030307-generic_3.3.7-030307.201205211535_amd64.deb
linux-headers-3.3.7-030307_3.3.7-030307.201205211535_all.deb
linux-image-3.3.7-030307-generic_3.3.7-030307.201205211535_amd64.deb
и сохраняете их в отдельной папке, например kernel.
Затем в терминале заходите в эту папку и вводите команду:
sudo dpkg -i *.debИ все, можно работать с новым ядром.
так и делал, но вместо apt-get использовал gdebi

Оффлайн Anvill

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
Цитировать
Что делать
Там же русским по серому написано, что ему не хватает!!!!!
libc6 должна быть версии не ниже 2.14
где ее взять?

 

Страница сгенерирована за 0.095 секунд. Запросов: 24.