Форум русскоязычного сообщества Ubuntu


Автор Тема: Мёртвое зависание компьютера при нагрузке на видеокарту.  (Прочитано 7808 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MaximKaz

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
  • С++ forever!
    • Просмотр профиля
История дастаточно странная. У меня есть 2 жестких диска. Однажды я попробовал увеличить частоту системной шины до 150. И когда система запустилась без ошибок (и биос ничего не говорил) появились зависания, причём намертво (ни клавиатура не мыш не работали). Я думал "Может я переразогнал, или БП не справляеться?". Ну ладно, сбросил настройки биоса на дефолтные. Частота шины стала 133. Запускаю систему (биос опять работает без ошибок) и тут начинаются всё теже мёртвые зависания. Переустановка системы не помогает, причём при установке системы не виснет, а при  её использовании начинает зависать. ОК, БП не справляеться, НО ВЕДЬ день назад он справлялся!!! Ладно, достаю 1 из жестких дисков, чтобы уменьшить нагрузку на БП. И вот чудо, система перестаёт зависать случайным образом, она зависает только тогда, когда я смотрю видео на ютюбе во весь экран. А в режиме не на весь экран зависонов нет. Я думаю, ну значит либо БП не справляеться всё ещё, либо я подпалил память у видеокарты. Иду в биос - вольтаж у БП с запасом +12.040 V и +5.001 V. Значит дело в видеокарте. Может перегрев??? Смотрю температуру: больше 48-49 не поднимается вообще. Процедура POST говорит, что со всем железом всё ОК. Видеокарта спокойно работает при простой работе, а не просмотре видео. Стресс-тесты ЦП ничего не выявляют - значит ЦП и оператива в норме. Самое странное, что когда обратно встявляю второй жесткий диск - зависоны появляются в самом рабочем столе, а видео даже не успевает начинать грузиться. Достаю этот жесткий диск - опять только при полноэкранном режиме просмотра видео комп виснет. Подскажите пожалуйста, как решить? Заранее спасибо!

Пользователь решил продолжить мысль 24 Июль 2012, 00:11:27:
При зависании кулеры начинают работать усиленно, а звук зацикливается на 1 месте и постоянно повторяет это место. При перезагрузке опять всё нормально. Изображение при этом зависает и не сдвигается. Компютер без перезагрузки отвиснуть не может.
« Последнее редактирование: 24 Июль 2012, 00:11:27 от MaximKaz »
Fedora 17 | KDE | Intel Core i3 3.1 Ghz | RAM 2x2 | nVidia GeForce GTS 250 (1 Gb) | 620 Gb HDD (SATA & IDE) | DSL - 8 Mb/sec

oleg kireev

  • Гость
та же конфигурация и симптомы,только проц i5.глюк схожий до смешного.грешил на один из веников.итог:обновил биос-всё.

Оффлайн MaximKaz

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
  • С++ forever!
    • Просмотр профиля
та же конфигурация и симптомы,только проц i5.глюк схожий до смешного.грешил на один из веников.итог:обновил биос-всё.
А какой у вас чип-сетик и мама? Всё Такое же?
Fedora 17 | KDE | Intel Core i3 3.1 Ghz | RAM 2x2 | nVidia GeForce GTS 250 (1 Gb) | 620 Gb HDD (SATA & IDE) | DSL - 8 Mb/sec

oleg kireev

  • Гость
та же конфигурация и симптомы,только проц i5.глюк схожий до смешного.грешил на один из веников.итог:обновил биос-всё.
А какой у вас чип-сетик и мама? Всё Такое же?
asrock P55,видюха такая же оператива сейчас 1600х2х4,была 1333х2х2 (без разницы),два веника(которые перетыкал во все возможные разъёмы).в теме упор на видеокарту,у меня такая же,но после обновления биоса(повторюсь) глюк исчез.
« Последнее редактирование: 24 Июль 2012, 20:12:47 от tagnupip »

Оффлайн MaximKaz

  • Автор темы
  • Участник
  • *
  • Сообщений: 206
  • С++ forever!
    • Просмотр профиля
у меня тоже опертива 1333 Mhz. А у вас биос о какого производителя был? AWARD?
Fedora 17 | KDE | Intel Core i3 3.1 Ghz | RAM 2x2 | nVidia GeForce GTS 250 (1 Gb) | 620 Gb HDD (SATA & IDE) | DSL - 8 Mb/sec

oleg kireev

  • Гость
у меня тоже опертива 1333 Mhz. А у вас биос о какого производителя был? AWARD?
ami.я рассказал про свой случай,который похож на ваш в 90%.обновление биоса расценивать как панацею нельзя,но в моём случае это так.

 

Страница сгенерирована за 0.088 секунд. Запросов: 24.