Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Пропал SATA CD-ROM  (Прочитано 1676 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Philipp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Пропал SATA CD-ROM
« : 04 Февраль 2008, 20:32:31 »
Из системы исчез SATA CD-Rom без всяких видимых признаков сбоев. Сам SATA конроллер в системе присутствует. Поменл привод на новый, думаю, что беда в нём - та же история. Что посоветуете? Спасибо!

Оффлайн Philipp

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Re: Пропал SATA CD-ROM
« Ответ #1 : 04 Февраль 2008, 21:01:58 »
На самом  деле картина для меня ещё более странная. В проводнике при вставке диска с данными монтируется том и можно считать данные, онднако, ни одна программа для прожига не видит ни пустую болванку, ни сам привод. Вот так обстоит дело в подробностях.

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: Пропал SATA CD-ROM
« Ответ #2 : 04 Февраль 2008, 21:17:26 »
Наберите в терминале dmesg > dmesg.txt и приложите этот файлик сюда.

Оффлайн Meo

  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: Пропал SATA CD-ROM
« Ответ #3 : 05 Февраль 2008, 11:41:59 »
ага + содержимое /etc/fstab тож нелишне сюда пнуть.

Оффлайн Nesmit

  • Старожил
  • *
  • Сообщений: 1295
    • Просмотр профиля
Re: Пропал SATA CD-ROM
« Ответ #4 : 31 Август 2009, 15:45:52 »
Подниму тему, реально пропал :)

(Нажмите, чтобы показать/скрыть)

(Нажмите, чтобы показать/скрыть)

Заменил на /dev/sr0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0
« Последнее редактирование: 31 Август 2009, 15:49:13 от Nesmit »
"*nix нужен в первую очередь тем, кто сам МОЖЕТ, и самое главное ХОЧЕТ думать" (с)mechanic

Оффлайн Alexz

  • Новичок
  • *
  • Сообщений: 43
    • Просмотр профиля
Re: Пропал SATA CD-ROM
« Ответ #5 : 31 Август 2009, 16:36:04 »
У меня тоже пропадает на ноутбуке. Даже считывать или извлечь его не получается. Вот тут https://forum.ubuntu.ru/index.php?topic=61110.0 я писал об этой проблеме. Из логов понял что проблема буфера ввода/вывода из-за возникающего исключения
Цитировать
Buffer I/O error on device sr0, logical block 56
но решить её так и не  смог
« Последнее редактирование: 31 Август 2009, 16:39:06 от Alexz »
KUbuntu 16.10 x64

 

Страница сгенерирована за 0.062 секунд. Запросов: 22.