Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: LAMP  (Прочитано 609 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Indeoo

  • Автор темы
  • Активист
  • *
  • Сообщений: 258
    • Просмотр профиля
LAMP
« : 01 Января 2013, 18:07:31 »
Установил на Ubuntu вебсервер (Apache2 +Mysql + PHP 5)
Однако при попытке установить на нее CMS ничего не происходит (пустая страница):
http://sr2.clannr.org/install.php
Логи показывают ошибку:
[Tue Jan 01 14:06:08 2013] [error] [client 95.154.78.26] PHP Fatal error:  require_once(): Failed opening required '/var/www/sr2.clannr.org/htdocs/modules/system/system.install' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/sr2.clannr.org/htdocs/includes/install.core.inc on line 241В чём проблема? Как ее исправить?
Заранее благодарю за помощь.


Оффлайн Protopopulus

  • Старожил
  • *
  • Сообщений: 1690
  • А чего вы так смотрите?..
    • Просмотр профиля
Re: LAMP
« Ответ #1 : 01 Января 2013, 18:13:47 »
Если ты владеешь знаниями, то и знания владеют тобой. (с) Protopopulus

Оффлайн Indeoo

  • Автор темы
  • Активист
  • *
  • Сообщений: 258
    • Просмотр профиля
Re: LAMP
« Ответ #2 : 01 Января 2013, 18:19:52 »
Я тоже сначало думал что файл нету, но потом перепроверил - все есть.

Оффлайн Protopopulus

  • Старожил
  • *
  • Сообщений: 1690
  • А чего вы так смотрите?..
    • Просмотр профиля
Re: LAMP
« Ответ #3 : 01 Января 2013, 20:35:14 »
Вообще, проблема касается не сервера, а CMS, так что, смело могу послать на форум CMS :)
Если ты владеешь знаниями, то и знания владеют тобой. (с) Protopopulus

 

Страница сгенерирована за 0.026 секунд. Запросов: 25.