Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Проблема после обновления  (Прочитано 925 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Neila

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Проблема после обновления
« : 05 Января 2013, 16:47:48 »
Добрый вечер! Можно сказать я только пользователь Линукса Майя, к сожалению очень плохо разбирающаяся не то что в тонкостях оного, но и в общих настройках в том числе. Установила Майю на новый нетбук. Все было замечательно, работала как часики 3 месяца, обновляла сама раза 2, почему то он не просил обновления, а надо было входить в менеджер самой и обновляться, и вот два дня назад стала обновлять, после обновления исчезли иконки со всех окон , сворачивание, разворачивание, и закрытие окна. А при обновлении пишет что несовпадение со многими пакетами, я насчитала их 14 штук. И еще выдал окошко вот с такой надписью

Не удалось получить http://packages.linuxmint.com/dists/maya/import/i18n/Translation-ru_RU  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/import/i18n/Translation-ru  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/import/i18n/Translation-en  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/main/i18n/Translation-ru_RU  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/main/i18n/Translation-ru  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/main/i18n/Translation-en  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/upstream/i18n/Translation-ru_RU  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/upstream/i18n/Translation-ru  Невозможно соединиться с packages.linuxmint.com: http:
Не удалось получить http://packages.linuxmint.com/dists/maya/upstream/i18n/Translation-en  Невозможно соединиться с packages.linuxmint.com: http:
Некоторые индексные файлы не скачались. Они были проигнорированы или вместо них были использованы старые версии.

Подскажите пожалуйста что можно сделать в моей ситуации.

Оффлайн zotkindm

  • Старожил
  • *
  • Сообщений: 2452
  • (K)Ub 14.04
    • Просмотр профиля
Re: Проблема после обновления
« Ответ #1 : 05 Января 2013, 17:24:14 »
на минте и задай вопрос.

Оффлайн Сперанский

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 4055
  • Dictum ac factum
    • Просмотр профиля
Re: Проблема после обновления
« Ответ #2 : 05 Января 2013, 18:12:10 »

Предупреждение:
Нарушение правил форума.
На форуме запрещено:
2.17. Обсуждение вопросов, напрямую не связанных с использованием систем на базе Ubuntu. Другие дистрибутивы GNU/Linux и прочие операционные системы следует обсуждать на иных, специализированных ресурсах.

Закрыто

--Сперанский


 

Страница сгенерирована за 0.038 секунд. Запросов: 25.