Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: xorg-server-1.13.0  (Прочитано 2177 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн SmilePlz

  • Автор темы
  • Участник
  • *
  • Сообщений: 129
    • Просмотр профиля
xorg-server-1.13.0
« : 12 Января 2013, 10:14:25 »
Если кто знает в чем проблема подскажите пожалуйста. Хочу поставить xorg-server-1.13.0
./configure выдает ошибку:
Цитировать
checking for GL... no
configure: error: Package requirements (glproto >= 1.4.16 gl >= 7.1.0) were not met:

No package 'gl' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GL_CFLAGS
and GL_LIBS to avoid the need to call pkg-c

хотя x11proto-gl-dev в системе стоит...

Оффлайн dima81

  • Активист
  • *
  • Сообщений: 378
    • Просмотр профиля
Re: xorg-server-1.13.0
« Ответ #1 : 14 Января 2013, 06:45:17 »
Цитировать
configure: error: Package requirements (glproto >= 1.4.16 gl >= 7.1.0) were not met:
Версию установленных у себя пакетов посмотрите.
xubuntu 14.04.3
nout Lenovo B590

Оффлайн SmilePlz

  • Автор темы
  • Участник
  • *
  • Сообщений: 129
    • Просмотр профиля
Re: xorg-server-1.13.0
« Ответ #2 : 15 Января 2013, 07:21:38 »
я правильно понял прежде чем поставить xorg-server 1.13.0 нужно поставить mesa 9.0.1?
xscreensaver-gl 5.15-2
x11proto-gl-dev 1.4.16-11
« Последнее редактирование: 15 Января 2013, 07:37:19 от SmilePlz »

Оффлайн dima81

  • Активист
  • *
  • Сообщений: 378
    • Просмотр профиля
Re: xorg-server-1.13.0
« Ответ #3 : 15 Января 2013, 08:16:06 »
Насколько я понял
gl >= 7.1.0

соответсвенно не ниже верисии 7.1.0
xubuntu 14.04.3
nout Lenovo B590

 

Страница сгенерирована за 0.027 секунд. Запросов: 25.